Meet MINITAB

Release 14

for Windows®

September 2003
LICENSE AGREEMENT FOR MINITAB® FOR WINDOWS®

IMPORTANT - READ CAREFULLY PRIOR TO LOADING THE ENCLOSED SOFTWARE ON YOUR COMPUTER: This is a legal agreement between “You” (either an individual or single legal entity) and Minitab Inc. governing the use of the software product identified above (“Software”). By loading the enclosed Software on Your computer, you agree to the terms of this Agreement. If you do not agree to these terms, prior to loading the Software on Your computer, you should promptly return the Software package to the place of purchase for a full refund, or contact Minitab Inc.

The type of license offered you by this Agreement (for “annual” or “perpetual” use) is listed on the back of the media sleeve.

A. Terms and Conditions Applicable to Perpetual Use Licenses

- You are granted a license to use this Software in perpetuity, subject to the terms, fees, conditions, restrictions, and limitations contained herein and on the applicable Minitab Price List.
- This Software may be used on any compatible computer, even if attached to a network, provided that the Software is loaded on only one computer and used by only one user at a time.
- Minitab Inc. will provide reasonable amounts of technical support to Registered Users for so long as this Software is generally distributed by Minitab Inc. to customers, and for one (1) year thereafter.

B. Terms and Conditions Applicable to Annual Use Licenses

- You are granted a license to use this Software for a period of one year, subject to the terms, fees, conditions, restrictions and limitations contained herein and on the applicable Minitab Price List.
- The annual license fee from our then-current Price List governs the number of users permitted to use this Software. The number of licensed users of the Software may be increased during the term(s) of this license by paying additional user fees for the time remaining in your then-current license term.
- This license may be renewed for additional one-year terms by paying the then-current annual license fee, or by issuing to Us a written purchase order or other written or electronic confirmation of Your intent to renew. All terms and conditions of this Agreement will apply during the renewal term(s).
- Minitab Inc. will provide routine maintenance to Registered Users during the term(s) of the license, including reasonable amounts of technical support and all program updates and new releases of the Software as they become available.

C. Terms and Conditions Applicable to Both Perpetual and Annual Use Licenses

- This agreement authorizes You to use the Software only on a computer owned or leased by You. Use of the software on a computer owned by a third party is prohibited.
- Should You elect to terminate Your use of the Software, You will not be entitled to a refund of any portion of the license fee.
- This Agreement will be governed under the laws of the Commonwealth of Pennsylvania, USA.
- You may make copies of the Software for each licensed user and for archival and back-up purposes.
- Minitab Inc. may terminate this license for material breach by you. Upon termination, you agree to stop using, and to destroy all copies of, the Software licensed hereunder.
- You may not disassemble, de-compile, or reverse engineer this Software in any way.
- This Software license may not be assigned or otherwise transferred to another without our written permission.
- This Software may not be exported without the appropriate export license.
- All license fees are exclusive of any tariffs, duties, or taxes imposed or levied by a government or governmental agency.
- The Software is the property of Minitab Inc. or its licensors and is protected by United States copyright laws and international treaties.
- This Software and its documentation are provided to the U.S. Federal Government in a transaction subject to the Federal Acquisition Regulations with Restricted Rights. Use, duplication, or disclosure of the software by the government is subject to restrictions as set forth in FAR 52.227-19 Commercial Computer Software - Restricted Rights (48 CFR 52.227-19). Contractor/Licensor is Minitab Inc., Quality Plaza, 1829 Pine Hall Road, State College, Pennsylvania 16801 USA.
- The terms of this License Agreement do not apply if this Software has been furnished to you pursuant to a separate, written license agreement executed by both parties.
- Any conflicting terms contained in a purchase order for the Software submitted by You which has not been executed by Minitab Inc. are expressly rejected.

LIMITED WARRANTY

Minitab Inc. warrants that we have the right to grant this License to use this Software and that the functions contained in this Software will operate without substantial program errors. In the event of a breach of the above warranties, you will be entitled to a refund of all sums paid by you for the right to use this Software during that license term, as your sole and exclusive remedy for such breach. This Software is provided under this Agreement AS IS, without warranty of any kind except as set forth above. ALL IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE ARE EXPRESSLY DISCLAIMED. IN NO EVENT SHALL MINITAB, INC., ITS SUBSIDIARIES, DISTRIBUTORS, AGENTS, COMMISSIONAIRES, SERVICE PROVIDERS, OR SALES REPRESENTATIVES BE LIABLE TO YOU OR ANY OTHER PARTY FOR ANY LOSS OR DAMAGE, CONSEQUENTIAL, INDIRECT, SPECIAL, INCIDENTAL OR OTHERWISE ARISING FROM THE USE OF THIS SOFTWARE.

Some jurisdictions do not allow the limitation or exclusion of liability for incidental or consequential damages so the above limitation may not apply to you.

May 8, 2003
Table of Contents

1 Getting Started .......................................................... 1-1
   Objectives .............................................................. 1-1
   Overview ............................................................... 1-1
   Typographical Conventions in this Book ......................... 1-2
   The Story ............................................................. 1-3
   Starting MINITAB .................................................... 1-3
   Opening a Worksheet ................................................ 1-4
   What Next ............................................................. 1-6

2 Graphing Data .......................................................... 2-1
   Objectives .............................................................. 2-1
   Overview ............................................................... 2-1
   Exploring the Data ................................................... 2-2
   Examining Relationships Between Two Variables ............... 2-8
   Using Graph Layout and Printing .................................. 2-11
   Saving Projects ....................................................... 2-13
   What Next ............................................................. 2-14

3 Analyzing Data .......................................................... 3-1
   Objectives .............................................................. 3-1
   Overview ............................................................... 3-1
   Displaying Descriptive Statistics .................................. 3-2
   Performing an ANOVA ................................................ 3-4
   Using MINITAB’s Project Manager .................................. 3-10
   What Next ............................................................. 3-12

4 Assessing Quality ........................................................ 4-1
   Objectives .............................................................. 4-1
   Overview ............................................................... 4-1
   Evaluating Process Stability ....................................... 4-2
   Evaluating Process Capability ..................................... 4-8
   What Next ............................................................. 4-10
5 Designing an Experiment ........................................... 5-1
   Objectives ......................................................... 5-1
   Overview ......................................................... 5-1
   Creating an Experimental Design ............................... 5-2
   Viewing the Design ............................................. 5-5
   Entering Data .................................................... 5-5
   Analyzing the Design ........................................... 5-6
   Drawing Conclusions ............................................ 5-9
   What Next ......................................................... 5-11

6 Using Session Commands ......................................... 6-1
   Objectives ......................................................... 6-1
   Overview ......................................................... 6-1
   Enabling and Typing Commands ................................ 6-2
   Rerunning a Series of Commands ............................... 6-4
   Repeating Analyses with Execs ................................. 6-6
   What Next ......................................................... 6-8

7 Generating a Report ............................................... 7-1
   Objectives ......................................................... 7-1
   Overview ......................................................... 7-1
   Using the ReportPad ............................................. 7-2
   Saving a Report ................................................ 7-6
   Copying a Report to a Word Processor ....................... 7-6
   Using Embedded Graph Editing Tools ......................... 7-7
   What Next ......................................................... 7-9

8 Preparing a Worksheet ............................................ 8-1
   Objectives ......................................................... 8-1
   Overview ......................................................... 8-1
   Getting Data from Different Sources ......................... 8-2
   Preparing the Worksheet for Analysis ....................... 8-5
   What Next ......................................................... 8-10
9 Customizing MINITAB ....................................................... 9-1
  Objectives ....................................................................... 9-1
  Overview .......................................................................... 9-1
  Setting Options ................................................................. 9-2
  Creating a Custom Toolbar ................................................... 9-3
  Assigning Shortcut Keys ..................................................... 9-5
  Restoring MINITAB’s Default Settings ..................................... 9-6
  What Next ........................................................................ 9-7

10 Getting Help ................................................................. 10-1
  Objectives ........................................................................ 10-1
  Overview .......................................................................... 10-1
  Getting Answers and Information .......................................... 10-2
  MINITAB Help Overview ..................................................... 10-4
  Help ................................................................................. 10-6
  StatGuide .......................................................................... 10-8
  Session Command Help ...................................................... 10-10
  What Next ......................................................................... 10-11

11 Reference .......................................................................... 11-1
  Objectives ........................................................................ 11-1
  Overview .......................................................................... 11-1
  The MINITAB Environment ................................................ 11-2
  MINITAB Data .................................................................... 11-5
  Quick Reference .................................................................. 11-6

Index .................................................................................. 1-1

Documentation
Additional MINITAB Products
How to Order Additional Products
1

Getting Started

Objectives

In this chapter, you:

■ Learn how to use Meet MINITAB, page 1-1
■ Start MINITAB, page 1-3
■ Open and examine a worksheet, page 1-4

Overview

Meet MINITAB introduces you to the most commonly used features in MINITAB. Throughout the book, you use functions, create graphs, and generate statistics. The contents of Meet MINITAB relate to the actions you need to perform in your own MINITAB sessions. You use a sampling of MINITAB’s features to see the range of features and statistics that MINITAB provides.

Most statistical analyses require a series of steps, often directed by background knowledge or by the subject area you are investigating. Chapters 2 through 5 illustrate the analysis steps in a typical MINITAB session:

■ Exploring data with graphs
■ Conducting statistical analyses and procedures
■ Assessing quality
■ Designing an experiment

Chapters 6 through 9 provide information on:

■ Using shortcuts to automate future analyses
■ Generating a report
■ Preparing worksheets
■ Customizing MINITAB to fit your needs
Chapter 10, *Getting Help*, includes information on getting answers and using MINITAB Help features. Chapter 11, *Reference*, provides an overview of the MINITAB environment, a discussion about the types and forms of data that MINITAB uses, and quick-reference tables of actions and statistics available in MINITAB.

You can work through *Meet MINITAB* in two ways:

- From beginning to end, following the story of a fictional online book store through a common workflow
- By selecting a specific chapter to familiarize yourself with a particular area of MINITAB

*Meet MINITAB* introduces dialog boxes and windows when you need them to perform a step in the analysis. As you work, look for these icons for additional information:

- Provides notes and tips
- Suggests related topics in MINITAB Help and StatGuide

### Typographical Conventions in this Book

- **Enter** Denotes a key, such as the *Enter* key.
- **Alt + D** Denotes holding down the first key and pressing the second key. For example, while holding down the *Alt* key, press the *D* key.
- **File ➤ Exit** Denotes a menu command, in this case choose *Exit* from the *File* menu. Here is another example: *Stat ➤ Tables ➤ Tally Individual Variables* means open the *Stat* menu, then open the *Tables* submenu, and finally choose *Tally Individual Variables*.
- **Click OK.** Bold text clarifies dialog box items and buttons and MINITAB commands.
- **Enter Pulse1.** Italic text specifies text you need to enter.
The Story

An online book retail company has three regional shipping centers that distribute orders to consumers. Each shipping center uses a different computer system to enter and process order information. To integrate all orders and use the most efficient method company wide, the company wants to use the same computer system at all three shipping centers.

Throughout this book, you analyze data from the shipping centers as you learn to use MINITAB. You create graphs and conduct statistical analyses to determine which computer system is the most efficient and results in the shortest delivery time.

After you identify the most efficient computer system, you focus on the data from this center. First, you create control charts to see whether the center’s shipping process is in control. Then, you conduct a capability analysis to see whether the process is operating within specification limits. Finally, you conduct a designed experiment to further improve the shipping center’s processes.

Additionally, you learn about session commands, generating a report, preparing a worksheet, and customizing MINITAB.

Starting MINITAB

Before you begin your analysis, start MINITAB and examine the layout of the windows.

Start MINITAB

1. From the Windows Taskbar, choose Start ➤ Programs ➤ MINITAB 14 ➤ MINITAB 14.

MINITAB opens with two main windows visible:

- The Session window displays the results of your analysis in text format. Also, in this window, you can enter commands instead of using MINITAB’s menus.
- The Data window contains an open worksheet, which is similar in appearance to a spreadsheet. You can open multiple worksheets—each in a different Data window.
Chapter 1

Opening a Worksheet

For more information on the MINITAB environment, see The MINITAB Environment on page 11-2.

Opening a Worksheet

You can open a new, empty worksheet at any time. You can also open one or more files that contain data. When you open a file, you copy the contents of the file into the current MINITAB project. Any changes you make to the worksheet while in the project will not affect the original file.

The data for the three shipping centers are stored in the worksheet SHIPPINGDATA.MTW.

In some cases, you will need to prepare your worksheet before you begin an analysis. For information on setting up a worksheet, see Chapter 8, Preparing a Worksheet.
Opening a Worksheet

1. Choose File ➤ Open Worksheet.

2. In the Data folder, double-click Meet MINITAB.
   You can change the default folder for opening and saving MINITAB files by choosing Tools ➤ Options ➤ General.

3. Choose SHIPPINGDATA.MTW, then click Open. If you get a message box, check Do not display this message again, then click OK. To restore this message for every time you open a worksheet, return to MINITAB’s default settings. See Restoring MINITAB’s Default Settings on page 9-6.

Examine worksheet

The data are arranged in columns, which are also called variables. The column number and name are at the top of each column. Each row in the worksheet represents a case, which is information on a single book order.

MINITAB accepts three types of data: numeric, text, and date/time. This worksheet contains each type.

The data include:
- Shipping center name
- Order date
- Delivery date
- Number of delivery days
Delivery status ("On time" indicates that the book shipment was received on time; "Back order" indicates that the book is not currently in stock; "Late" indicates that the book shipment was received six or more days after ordered)

- Distance from shipping center to delivery location

For more information about data types, see MINITAB Data on page 11-5.

What Next

Now that you have a worksheet open, you are ready to start using MINITAB. In the next chapter, you use graphs to check the data for normality and examine the relationships between variables.
2

Graphing Data

Objectives

In this chapter, you:
■ Create and interpret an individuals value plot, page 2-2
■ Create a histogram with groups, page 2-4
■ Edit a histogram, page 2-5
■ Arrange multiple histograms on the same page, page 2-6
■ Access Help, page 2-8
■ Create and interpret scatterplots, page 2-9
■ Edit a scatterplot, page 2-10
■ Arrange multiple graphs on the same page, page 2-12
■ Print graphs, page 2-13
■ Save a project, page 2-13

Overview

Before conducting a statistical analysis, you can use graphs to explore data and assess relationships among the variables. Also, graphs are useful to summarize findings and to ease interpretation of statistical results.

You can access MINITAB’s graphs from the Graph and Stat menus. Built-in graphs, which help you to interpret results and assess the validity of statistical assumptions, are also available with many statistical commands.

Graph features in MINITAB include:
■ A pictorial gallery from which to choose a graph type
■ Flexibility in customizing graphs, from subsetting of data to specifying titles and footnotes
Chapter 2 Exploring the Data

- Ability to change most graph elements, such as fonts, symbols, lines, placement of tick marks, and data display, after the graph is created
- Ability to automatically update graphs

This chapter explores the shipping center data you opened in the previous chapter, using graphs to compare means, explore variability, check normality, and examine the relationship between variables.

For more information on MINITAB graphs:
- Go to Graph overview in the MINITAB Help index for details on MINITAB graphs. To access the Help index, choose Help ➤ Help, then click the Index tab.
- Choose Help ➤ Tutorials ➤ Session One: Graphing Data for a step-by-step tutorial on using MINITAB graphs and editing tools.

Exploring the Data

Before conducting a statistical analysis, it is a good idea first to create graphs that display important characteristics of the data.

For the shipping center data, you want to know the mean delivery time for each shipping center and how variable the data are within each shipping center. You also want to determine if the shipping center data follow a normal distribution so you that you can use standard statistical methods for testing the equality of means.

Create and individual value plot

You suspect that delivery time is different for the three shipping centers. Create an individual value plot to compare the shipping center data.

1. If not continuing from the previous chapter, choose File ➤ Open Worksheet. If continuing from the previous chapter, go to step 3.
2. Double-click Meet MINITAB, then choose SHIPPINGDATA.MTW. Click Open.
3. Choose Graph ➤ Individual Value Plot.
   For most graphs, MINITAB displays a pictorial gallery. Your gallery choice determines the available graph creation options.
4. Under One Y, choose With Groups. Click OK.
5 In **Graph variables**, enter *Days*.

6 In **Categorical variables for grouping (1-4, outermost first)**, enter *Center*.

   To create a graph, you only need to complete the main dialog box. However, you can click any button to open dialog boxes to customize your graph.

   The list box on the left shows the variables from the worksheet that are available for the analysis. The boxes on the right display the variables that you select for the analysis.

7 Click **Data View**. Check **Mean connect line**.

8 Click **OK** in each dialog box.

---

To select variables in most MINITAB dialog boxes, you can: double-click the variables in the variables list box; highlight the variables in the list box, then choose **Select**; or type the variables' names or column numbers. For more information, go to **Dialog boxes, Selecting variables** in the MINITAB Help index.
Interpret results

The individual value plots show that each center has a different mean delivery time. The Western center has a lower shipping time than the Central and Eastern centers. The variation within each shipping center seems about the same.

Create a grouped histogram

Another way to compare the three shipping centers is to create a grouped histogram, which displays the histograms for each center on the same graph. The grouped histogram will show how much the data from each shipping center overlap.

1. Choose Graph ➤ Histogram.
2. Choose With Fit And Groups, then click OK.

3. In Graph variables, enter Days.
4. In Categorical variables for grouping (0-3), enter Center.
5. Click OK.
Interpret results

As you saw in the individual value plot, the means for each center are different. The mean delivery times are:

Central—3.984 days
Eastern—4.452 days
Western—2.981 days

The grouped histogram shows that the Central and Eastern centers are similar in mean delivery time and spread of delivery time. In contrast, the Western center mean delivery time is shorter and less spread out. Chapter 3, *Analyzing Data*, shows how to detect statistically significant differences among means using analysis of variance.

If your data change, MINITAB can automatically update graphs. For more information, go to Update (Editor menu) in the MINITAB Help index.

Edit histogram

Editing graphs in MINITAB is easy. You can edit virtually any graph element. For the histogram you just created, you want to:

- Increase the size of the text in the legend (the table with the center information) and the table that contains the Mean, StDev, and N
- Modify the title

**Change the output table font**

1. Double-click the legend.
2. Click the Font tab.
4. Click OK.
5. Repeat steps 1–4 for the table.

**Change the title**

1. Double-click the title (*Histogram of Days*).
2. In Text, type *Histogram of Delivery Time*.
3. Click OK.
Chapter 2  Exploring the Data

**Graph window output**

The histogram now features a larger font for the output table and a more descriptive title.

**Interpret results**

In addition to editing individual graphs, you can change the default settings for future graphs.

- To affect general graph settings, such as font attributes, graph size, and line types, choose **Tools ➤ Options ➤ Graphics**.
- To affect graph-specific settings, such as the scale type on histograms or the method for calculating the plotted points on probability plots, choose **Tools ➤ Options ➤ Individual Graphs**.

The next time you open an affected dialog box, your preferences are reflected.

**Create a paneled histogram**

To determine if the shipping center data follow a normal distribution, create a paneled histogram of the time lapse between order and delivery date.

1. Choose **Graph ➤ Histogram**.
2. Choose With Fit, then click OK.
3 In **Graph variables**, enter *Days*.

4 Click **Multiple Graphs**, then click the **By Variables** tab.

5 In **By variables with groups in separate panels**, enter *Center*.

6 Click **OK** in each dialog box.

---

*Graph window output*

*Interpret results* The delivery times for each center are approximately normally distributed as shown by the distribution curves exhibiting the same pattern.

If you have fewer than 50 observations, you may want to use a normal probability plot (**Graph ➤ Probability Plot** or **Stat ➤ Basic Statistics ➤ Normality Test**) to assess normality.
Exercising Relationships Between Two Variables

Graphs can help identify whether associations are present among variables and the strength of any associations. Knowing the relationship among variables can help to guide further analyses and determine which variables are important to analyze.

Because each shipping center serves a small regional delivery area, you suspect that distance to delivery site does not greatly affect delivery time. To verify this suspicion and eliminate distance as a potentially important factor, examine the relationship between delivery time and delivery distance.

Access Help

To find out which graph shows the relationship between two variables, use MINITAB Help.

1. Choose Help ➤ Help.
2. Click the Index tab.
3. In Type in the keyword to find, type Graph overview.
4. Double-click the Graph overview index entry to access the Help topic.

5. In the Help topic, under the heading Types of graphs, click Examine relationships between pairs of variables.

In the Help topic, under the heading Types of graphs, click Examine relationships between pairs of variables.

<table>
<thead>
<tr>
<th>Graphing Data Overview</th>
</tr>
</thead>
<tbody>
<tr>
<td>Minitab provides a flexible suite of graphs to support a variety of analysis needs. Many customization options are available when you create a graph and many more are available after you create it.</td>
</tr>
<tr>
<td>Types of graphs</td>
</tr>
<tr>
<td>Use the following chart to determine the graph from the Graph menu that best fits your needs:</td>
</tr>
<tr>
<td><strong>To:</strong></td>
</tr>
<tr>
<td>Examine relationships between pairs of variables</td>
</tr>
<tr>
<td>Examine distributions</td>
</tr>
<tr>
<td>Compare summaries or individual values of a variable</td>
</tr>
<tr>
<td>Plot a series of data over time</td>
</tr>
<tr>
<td>Examine relationships among three variables</td>
</tr>
</tbody>
</table>

In addition to the graphs available from the Graph menu, Minitab offers many specific graphs on the Stat menu, such as control charts. Minitab also has built-in graphs as part of many statistical analyses.

**Rule:** Although character graphs are still available, they no longer appear on menus by default (with the exception of Stem-and-Leaf). To add character graphs to menus, use Tools ➤ Customize ➤ Command.
This Help topic suggests that a scatterplot is the best choice to see the relationship between delivery time and delivery distance.

For help on any MINITAB dialog box, click Help in the lower left corner of the dialog box or press F1. For more information on MINITAB Help, see Chapter 10, Getting Help.

Create a scatterplot

1. Choose Graph ➤ Scatterplot.
2. Choose With Regression, then click OK.
3. Under Y variables, enter Days. Under X variables, enter Distance.
Chapter 2                                                                                                  Examining Relationships Between Two Variables

4 Click Multiple Graphs, then click the By Variables tab.

5 In By variables with groups in separate panels, enter Center.

6 Click OK in each dialog box.

Interpret results

The points on the scatterplot exhibit no apparent pattern at any of the three centers. The regression line for each center is relatively flat, suggesting that the proximity of a delivery location to a shipping center does not affect the delivery time.

Edit scatterplot

To help your colleagues quickly interpret the scatterplot, you want to add a footnote to the plot.

1 Click the scatterplot to make it active.

2 Choose Editor ➤ Add ➤ Footnote.

3 In Footnote, type Relationship between delivery time and distance from shipping center.

4 Click OK.
The scatterplot now features a footnote that provides a brief interpretation of the results.

Using Graph Layout and Printing

Use MINITAB’s graph layout tool to place multiple graphs on the same page. You can add annotations to the layout and edit the individual graphs within the layout.

To show your supervisor the preliminary results of the graphical analysis of the shipping data, display all four graphs on one page.

When you issue a MINITAB command that you previously used in the same session, MINITAB remembers the dialog box settings. To set a dialog box back to its defaults, press $[F3]$. 
Create graph layout

1. With the scatterplot active, choose **Editor ➤ Layout Tool**. The active graph, the scatterplot, is already included in the layout.

2. Click the scatterplot and drag it to the bottom right corner of the layout.

3. Click ➤ to place the individual value plot in the upper-left corner of the layout.

4. Click ➤ to place the grouped histogram in the upper-right corner.

5. Click ➤ to place the paneled histogram in the lower-left corner.

6. Click **Finish**.

---

**Graph window output**

If the worksheet data change after you create a layout, Minitab does not automatically update the graphs in the layout. You must re-create the layout with the updated individual graphs.
Annotate the layout

You want to add a descriptive title to the layout.

1. Choose Editor ➤ Add ➤ Title.
2. In Title, type *Graphical Analysis of Shipping Center Data*. Click OK.

Graph window output

---

Print graph layout

You can print an individual graph or a layout just as you would any other MINITAB window.

1. Click the Graph window to make it active, then choose File ➤ Print Graph.
2. Click OK.

Saving Projects

MINITAB data are saved in worksheets. You can also save MINITAB projects which can contain multiple worksheets. A MINITAB project contains all your work, including the data, Session window output, graphs, history of your session, ReportPad contents, and dialog box settings. When you open a project, you can resume working where you left off.
Save a MINITAB project

1. Choose File ➤ Save Project As.
2. In File name, type MY_GRAPHS.MPJ. MINITAB automatically adds the extension .MPJ to the file name when you save the project.
3. Click Save.

If you close a project before saving it, MINITAB prompts you to save the project.

What Next

The graphical output indicates that the three shipping centers have different delivery times for book orders. In the next chapter, you display descriptive statistics and perform an analysis of variance (ANOVA) to test whether the differences among the shipping centers are statistically significant.
3

Analyzing Data

Objectives

In this chapter, you:

■ Display and interpret descriptive statistics, page 3-2
■ Perform and interpret a one-way ANOVA, page 3-4
■ Display and interpret built-in graphs, page 3-4
■ Access the StatGuide, page 3-8
■ Use the Project Manager, page 3-10

Overview

The field of statistics provides principles and methodologies for collecting, summarizing, analyzing, and interpreting data, and for drawing conclusions from analysis results. Statistics can be used to describe data and to make inferences, both of which can guide decisions and improve processes and products.

MINITAB provides:

■ Many statistical methods organized by category, such as regression, ANOVA, quality tools, and time series
■ Built-in graphs to help you understand the data and validate results
■ The ability to display and store statistics and diagnostic measures

This chapter introduces MINITAB’s statistical commands, built-in graphs, StatGuide, and Project Manager. You want to assess the number of late and back orders, and test whether the difference in delivery time among the three shipping centers is statistically significant.

For more information on MINITAB’s statistical features, go to Stat menu in the MINITAB Help index.
Display Descriptive Statistics

Descriptive statistics summarize and describe the prominent features of data.

Use Display Descriptive Statistics to find out how many book orders were delivered on time, how many were late, and the number that were initially back ordered for each shipping center.

1. If continuing from the previous chapter, choose File ➤ New, then choose Minitab Project. Click OK. Otherwise, just start MINITAB.

2. Choose File ➤ Open Worksheet.

3. Double-click Meet MINITAB, then choose SHIPPINGDATA.MTW. Click Open. This worksheet is the same one you used in Chapter 2, Graphing Data.


5. In Variables, enter Days.

6. In By variables (optional), enter Center Status.

   For most MINITAB commands, you only need to complete the main dialog box to execute the command. But, you can often use subdialog boxes to modify the analysis or display additional output, like graphs.

7. Click Statistics.

8. Uncheck First quartile, Median, Third quartile, N nonmissing, and N missing.

9. Check N total.

10. Click OK in each dialog box.

Changes made in the Statistics subdialog box affect the current session only. To change the default settings for future sessions, use Tools ➤ Options ➤ Individual Commands ➤ Display Descriptive Statistics. When you open the Statistics subdialog box again, it reflects your preferences.
Displaying Descriptive Statistics

**Session window output**

### Descriptive Statistics: Days

#### Results for Center = Central

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Late</td>
<td>6</td>
<td>6.431</td>
<td>0.157</td>
<td>0.385</td>
<td>6.078</td>
<td>7.070</td>
</tr>
<tr>
<td></td>
<td>On time</td>
<td>93</td>
<td>3.826</td>
<td>0.119</td>
<td>1.149</td>
<td>1.267</td>
<td>5.983</td>
</tr>
</tbody>
</table>

#### Results for Center = Eastern

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>8</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Late</td>
<td>9</td>
<td>6.678</td>
<td>0.180</td>
<td>0.541</td>
<td>6.254</td>
<td>7.748</td>
</tr>
<tr>
<td></td>
<td>On time</td>
<td>92</td>
<td>4.234</td>
<td>0.112</td>
<td>1.077</td>
<td>1.860</td>
<td>5.953</td>
</tr>
</tbody>
</table>

#### Results for Center = Western

<table>
<thead>
<tr>
<th>Variable</th>
<th>Status</th>
<th>Count</th>
<th>Mean</th>
<th>SE Mean</th>
<th>StDev</th>
<th>Minimum</th>
<th>Maximum</th>
</tr>
</thead>
<tbody>
<tr>
<td>Days</td>
<td>Back order</td>
<td>3</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>On time</td>
<td>102</td>
<td>2.981</td>
<td>0.108</td>
<td>1.090</td>
<td>0.871</td>
<td>5.681</td>
</tr>
</tbody>
</table>

The Session window presents each center's results separately. Within each center, you can find the number of back, late, and on-time orders in the Total Count column.

- The Eastern shipping center has the most back orders (8) and late orders (9).
- The Central shipping center has the next greatest number of back orders (6) and late orders (6).
- The Western shipping center has the smallest number of back orders (3) and no late orders.

You can also review the Session window output for the mean, standard error of the mean, standard deviation, minimum, and maximum of order status for each center. These statistics are not given for back orders because no delivery information exists for these orders.
Performing an ANOVA

One of the most commonly used methods in statistical decisions is hypothesis testing. MINITAB offers many hypothesis testing options, including t-tests and analysis of variance. Generally, a hypothesis test assumes an initial claim to be true, then tests this claim using sample data.

Hypothesis tests include two hypotheses: the null hypothesis (denoted by \( H_0 \)) and the alternative hypothesis (denoted by \( H_1 \)). The null hypothesis is the initial claim and is often specified using previous research or common knowledge. The alternative hypothesis is what you may believe to be true.

Based on the graphical analysis you performed in the previous chapter and the descriptive analysis above, you suspect that difference in the average number of delivery days (response) across shipping centers (factor) is statistically significant. To verify this, perform a one-way ANOVA, which tests the equality of two or more means categorized by a single factor. Also, conduct a Tukey’s multiple comparison test to see which shipping center means are different.

Perform an ANOVA

2. In Response, enter Days. In Factor, enter Center.
   
   In many dialog boxes for statistical commands, you can choose frequently used or required options. Use the subdialog box buttons to choose other options.

3. Click Comparisons.
4. Check Tukey’s, family error rate, then click OK.
Performing an ANOVA

Analyzing Data

5 Click Graphs.

For many statistical commands, MINITAB includes built-in graphs that help you interpret the results and assess the validity of statistical assumptions.

6 Check Individual value plot and Boxplots of data.

7 Under Residual Plots, choose Four in one.

8 Click OK in each dialog box.

One-way ANOVA: Days versus Center

<table>
<thead>
<tr>
<th>Source</th>
<th>DF</th>
<th>SS</th>
<th>MS</th>
<th>F</th>
<th>P</th>
</tr>
</thead>
<tbody>
<tr>
<td>Center</td>
<td>2</td>
<td>114.63</td>
<td>57.32</td>
<td>39.19</td>
<td>0.000</td>
</tr>
<tr>
<td>Error</td>
<td>299</td>
<td>437.28</td>
<td>1.46</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>301</td>
<td>551.92</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

S = 1.209   R-Sq = 20.77%   R-Sq(adj) = 20.24%

Individual 95% CIs For Mean Based on Pooled StDev

| Level      | N  | Mean | StDev | -----+---------+---------+---------+----|
|------------|----|------|-------|---------+---------+---------+---------+----|
| Central    | 99 | 3.984| 1.280 | (-----*---) |
| Eastern    | 101| 4.452| 1.252 | (-----*---) |
| Western    | 102| 2.981| 1.090 | (-----*---) |

Individual confidence level = 98.01%

Center = Central subtracted from:

| Center | Lower Center | Upper   | -----+---------+---------+---------+----|
|--------|--------------|---------|---------+---------+---------+---------+----|
| Central| -1.003       | 0.068   | (-----*---) |
| Eastern| 0.068        | 0.468   | (-----*---) |
| Western| -1.402       | -1.003  | (-----*---) |
Interpret results

The decision-making process for a hypothesis test can be based on the probability value (p-value) for the given test.

- If the p-value is less than or equal to a predetermined level of significance (α-level), then you reject the null hypothesis and claim support for the alternative hypothesis.
- If the p-value is greater than the α-level, you fail to reject the null hypothesis and cannot claim support for the alternative hypothesis.

In the ANOVA table, the p-value (0.000) provides sufficient evidence that the average delivery time is different for at least one of the shipping centers from the others when α is 0.05. In the individual 95% confidence intervals table, notice that none of the intervals overlap, which supports the theory that the means are statistically different. However, you need to interpret the multiple comparison results to see where the differences exist among the shipping center averages.

Tukey’s test provide two sets of multiple comparison intervals:

- Central shipping center mean subtracted from Eastern and Western shipping center means
- Eastern shipping center mean subtracted from Western center mean

The first interval in the first set of the Tukey output is 0.068 to 0.868. That is, the mean delivery time of the Eastern center minus that of the Central center is somewhere between 0.068 and 0.868 days. Because the interval does not include zero, the difference in delivery time between the two centers is statistically significant. The Eastern center’s deliveries take longer than the Central center’s deliveries. You similarly interpret the other Tukey test results. The means for all shipping centers differ significantly because all of the confidence intervals exclude zero. Therefore, all the shipping centers have significantly different average delivery times. The Western shipping center has the fastest mean delivery time (2.981 days).
The individual value plots and boxplots indicate that the delivery time varies by shipping center, which is consistent with the graphs from the previous chapter. The boxplot for the Eastern shipping center indicates the presence of one outlier (indicated by *), which is an order with an unusually long delivery time.

Use residual plots, available with many statistical commands, to check statistical assumptions:

- Normal probability plot—to detect nonnormality. An approximately straight line indicates that the residuals are normally distributed.
- Histogram of the residuals—to detect multiple peaks, outliers, and nonnormality. The histogram should be approximately symmetric and bell-shaped.
- Residuals versus the fitted values—to detect nonconstant variance, missing higher-order terms, and outliers. The residuals should be scattered randomly around zero.
- Residuals versus order—to detect time-dependence of residuals. The residuals should exhibit no clear pattern.
For the shipping data, the four-in-one residual plots indicate no violations of statistical assumptions. The one-way ANOVA model fits the data reasonably well.

**Access StatGuide**

You want more information on how to interpret a one-way ANOVA, particularly Tukey's multiple comparison test. MINITAB StatGuide provides detailed information about the Session and Graph window output for most statistical commands.

1. Place your cursor anywhere in the one-way ANOVA Session window output.
2. Click on the standard toolbar.

3. You want to learn more about Tukey's multiple comparison method. In the MiniGuide window, click Tukey's method.
Performing an ANOVA Analyzing Data

Meet MINITAB

4 If you like, use 🔎 to browse through the one-way ANOVA topics.

5 In the StatGuide window, choose File ➤ Exit.

For more information about using the StatGuide, see StatGuide on page 10-8 or choose Help ➤ How to Use the StatGuide.

Save project

Save all your work in a MINITAB project.

1 Choose File ➤ Save Project As.

2 In File name, type MY_STATS.MPJ.

3 Click Save.
Using MINITAB’s Project Manager

Now you have a MINITAB project that contains a worksheet, several graphs and Session window output from your analyses. The Project Manager helps you navigate, view, and manipulate parts of your MINITAB project.

Use the Project Manager to view the statistical analyses you just conducted.

Open Project Manager

1. To access the Project Manager, click on the Project Manager toolbar or press $\text{Ctrl} + 1$.

You can easily view the Session window output and graphs by choosing from the list in the right pane. You can also use the icons on the Project Manager toolbar to access different output.

For more information, see Project Manager on page 11-3.

View Session window output

You want to review the one-way ANOVA output. To become familiar with the Project Manager toolbar, use the Show Session Folder icon on the toolbar, which opens the Session window.

1. Click on the Project Manager toolbar.

2. Double-click One-way ANOVA: Days versus Center in the left pane.
The Project Manager displays the one-way ANOVA Session window output in the right pane.

**View graphs**

You also want to view the boxplot again. Use the Show Graphs icon on the toolbar.

1. Click on the Project Manager toolbar.

2. In the left pane, double-click Boxplot of Days by Center in the left pane.

The Project Manager displays the boxplot in the Graph window in the right pane.
What Next

The descriptive statistics and ANOVA results indicate that the Western center has the fewest late and back orders and the shortest delivery time. In the next chapter, you create a control chart and conduct a capability analysis to investigate whether the Western shipping center’s process is stable over time and is capable of operating within specifications.
Assessing Quality

Objectives

In this chapter, you:

- Set options for control charts, page 4-2
- Create and interpret control charts, page 4-3
- Update a control chart, page 4-5
- View subgroup information, page 4-7
- Add a reference line to a control chart, page 4-7
- Conduct and interpret a capability analysis, page 4-9

Overview

Quality is the degree to which products or services meet the needs of customers. Common objectives for quality professionals include reducing defect rates, manufacturing products within specifications, and standardizing delivery time.

MINITAB offers a wide array of methods to help you evaluate quality in an objective, quantitative way: control charts, quality planning tools, measurement systems analysis (gage studies), process capability, and reliability/survival analysis. This chapter discusses control charts and process capability.

Features of MINITAB control charts include:

- The ability to choose how to estimate parameters and control limits, as well as display tests for special causes and historical stages.
- Customizable attributes, such as adding a reference line, changing the scale, and modifying titles. As with other MINITAB graphs, you can customize control charts when and after you create them.
Features of process capability commands include:

- The ability to analyze many data distribution types, such as normal, exponential, Weibull, gamma, Poisson, and binomial.
- An array of charts that can be used to verify that the process is in control and that the data follow the chosen distribution.

The graphical and statistical analyses conducted in the previous chapter show that, the Western shipping center has the fastest delivery time. In this chapter, you determine whether the center’s process is stable (in control) and capable of operating within specifications.

### Evaluating Process Stability

Use control charts to track process stability over time and to detect the presence of special causes, which are unusual occurrences that are not a normal part of the process.

MINITAB plots a process statistic—such as a subgroup mean, individual observation, weighted statistic, or number of defects—versus a sample number or time. MINITAB draws the:

- Center line at the average of the statistic
- Upper control limit (UCL) at 3 standard deviations above the center line
- Lower control limit (LCL) at 3 standard deviations below the center line

For all control charts, you can modify MINITAB’s default chart specifications. For example, you can define the estimation method for the process standard deviation, specify the tests for special causes, and display process stages by defining historical stages.

![Set options for control charts](image)

For additional information on MINITAB’s control charts, go to Control Charts (Stat menu) in the MINITAB Help index.

Before you create a control chart for the book shipping data, you want to specify options different from MINITAB’s defaults for testing the randomness of the data for all control charts.

The Automotive Industry Action Group (AIAG) suggests using the following guidelines to test for special causes:

- Test 1: 1 point > 3 standard deviations from center line
- Test 2: 9 points in a row on the same side of center line
- Test 3: 6 points in a row, all increasing or all decreasing
Also, in accordance with AIAG guidelines, for all future control charts, you want to use a value of 7 for tests 2 and 3. You can easily do this by setting options for your control charts analysis. When you set options, affected dialog boxes automatically reflect your preferences.


2. Under K for Test 2, change the value to 7.

3. Under K for Test 3, change the value to 7.

4. Choose Tests to Perform in the left pane.

5. Check the first three tests. Notice the values you changed in steps 2 and 3 are reflected in this dialog box.

6. Click OK.

Create X̄ and S chart

Now you are ready to create a control chart to see whether the delivery process is stable over time. You randomly select 10 samples for 20 days to examine changes in the mean and variability of delivery time. Create an X̄ and S chart with which you can monitor the process mean and variability simultaneously. Use X̄ and S charts when you have subgroups of size 9 or more.

1. If continuing from the previous chapter, choose File ➤ New, then choose Minitab Project. Click OK. Otherwise, just start MINITAB.

2. Choose File ➤ Open Worksheet.

3. Double-click Meet MINITAB, then choose QUALITY.MTW. Click Open.
4 Choose Stat ➤ Control Charts ➤ Variables Charts for Subgroups ➤ Xbar-S.

To create a control chart, you only need to complete the main dialog box. However, you can click any button to select options for customizing your chart.

5 Choose All observations for a chart are in one column, then enter Days.

6 In Subgroup sizes, enter Date.

7 Click Xbar-S Options, then click the Tests tab. Notice this dialog box reflects the tests and test values you specified earlier. (See Set options for control charts on page 4-2.)

You can click any tab to open dialog boxes to customize your control chart. Available tabs depend on whatever is appropriate for the chart type. Parameters, Estimate, Display and Storage are available for all control charts. Stages, Tests, S Limits, and Box-Cox are available for most charts. Other options are available for specific charts.

8 Click OK in each dialog box.

Graph window output
The data points for the Western shipping center fall within the bounds of the control limits, and do not display any nonrandom patterns. Therefore, the process mean and process standard deviation appear to be in control (stable). The mean ($\bar{X}$), is 2.985, and the average standard deviation ($S$) is 0.629.

Graph updating allows you to update a graph when the data change without re-creating the graph. Graph updating is available for all graphs in the Graph menu (except Stem-and-Leaf) and all control charts.

After creating the $\bar{X}$ and $S$ chart, the Western shipping center manager gives you more data collected on 3/23/2003. Add the data to the worksheet and update the control chart.

**Add the data to the worksheet**

You need to add both date/time data to C1 and numeric data to C2.

1. Click the Data window to make it active.
2. Place your cursor in any cell in C1, then press `End` to go to the bottom of the worksheet.
3. To add the date 3/23/2003 to rows 201–210:
   - Then, select the cell containing 3/23/2003, place the cursor over the Autofill handle in the lower-right corner of the highlighted cell. When the mouse is over the handle, a cross symbol (+) appears. Press `Ctrl` and drag the cursor to row 210 to fill the cells with the repeated date value. When you hold `Ctrl` down, a superscript cross appears above the Autofill cross symbol (+), indicating that repeated, rather than sequential, values will be added to the cells.
4. Add the following data to C2, starting in row 201:
   - 3.60 2.40 2.80 3.21 2.40 2.75 2.79 3.40 2.58 2.50
Chapter 4 Evaluating Process Stability

If the data entry arrow is facing downward, pressing [Enter] moves the cursor to the next cell down.

5 Verify that you entered the data correctly.

Update the control chart

1 Right-click the \( \bar{X} \) and S chart and choose Update Graph Now.

The \( \bar{X} \) and S chart now includes the new subgroup. The mean (\( \bar{X} = 2.978 \)) and standard deviation (\( S = 0.6207 \)) have changed slightly, but the process still appears to be in control.

To update all graphs and control charts automatically:

1 Choose Tools ➤ Options ➤ Graphics ➤ Other Graphics Options.
2 Check On creation, set graph to update automatically when data change.
View subgroup information

As with any MINITAB graph, when you move your mouse over the points in a control chart, you see various information about the data.

You want to find out the mean of sample 9, the subgroup with the largest mean.

1. Move your mouse over the data point for sample 9.

Interpret results

The data tip shows that sample 9 has a mean delivery time of 3.369 days.

Add reference line

A goal for the online book store is for all customers to receive their orders in 3.33 days (80 hours) on average, so you want to compare the average delivery time for the Western shipping center to this target. You can show the target level on the $\bar{X}$ chart by adding a reference line.

1. Right-click the $\bar{X}$ chart (the top chart), and choose Add ➤ Reference Lines.

2. In Show reference lines for Y positions, type 3.33.

3. Click OK.
Chapter 4  Evaluating Process Capability

Interpret results

The center line (X̄) is well below the reference line, indicating that, on average, the Western shipping center delivers books faster than the target of 3.33 days. Only subgroup 9 has a delivery time that falls above the reference line (> 3.33).

Evaluating Process Capability

After you determine that a process is in statistical control, you want to know whether the process is capable—does it meet specifications and produce “good” parts or results? You determine capability by comparing the spread of the process variation to the width of the specification limits. If the process is not in control before you assess its capability, you may get incorrect estimates of process capability.

In MINITAB, you can assess process capability graphically by drawing capability histograms and capability plots. These graphs help you assess the distribution of the data and verify that the process is in control. Capability indices, or statistics, are a simple way of assessing process capability. Because process information is reduced to a single number, you can use capability statistics to compare the capability of one process to another. MINITAB offers capability analysis for many distribution types, including normal, exponential, Weibull, gamma, Poisson, and binomial.

For more information on process capability, go to Process capability in the MINITAB Help index.
Conduct capability analysis

Now that you know the delivery process is in control, conduct a capability analysis to determine whether the book delivery process is within specification limits and results in acceptable delivery times. The target value of the delivery process is 3.33 days. The upper specification limit (USL) is 6 (an order that is received after 6 days is considered late); no lower specification limit (LSL) is identified. The distribution is approximately normal, so you can use a normal capability analysis.


2. Under Data are arranged as, choose Single column. Enter Days.

3. In Subgroup size, enter Date.


5. Click Options. In Target (adds Cpm to table), type 3.33.

As with other MINITAB commands, you can modify a capability analysis either by specifying information in the main dialog box or by clicking one of the subdialog box buttons.

6. Click OK in each dialog box.
All the potential and overall capability statistics are larger than 1.33 (a generally accepted minimum value), indicating the Western shipping center’s process is capable and, therefore, delivers orders in an acceptable amount of time.

The \( \text{Cpm} \) value (the ratio of the specification spread, \( \text{USL} - \text{LSL} \), to the square root of the mean squared deviation from the target value) is 1.22, which indicates that the process does not meet the target value. The \( \bar{X} \) chart with the reference line shows that the process average fell below the target value, indicating favorable results. You conclude that customers, on average, are getting their orders sooner than the goal of 3.33 days.

For more information on how to interpret capability analyses, go to the capability analysis topics in the StatGuide.

**Save project**

Save all of your work in a MINITAB project.

1. Choose **File ➤ Save Project As**.
2. In **File name**, type **MY_QUALITY.MPJ**.
3. Click **Save**.

**What Next**

The quality analysis indicates that the Western shipping center’s process is in control and is capable of meeting specification limits. In the next chapter, you design an experiment and analyze the results to investigate ways to further improve the order and delivery process at the Western shipping center.
5
Designing an Experiment

Objectives

In this chapter, you:

- Become familiar with designed experiments in MINITAB, page 5-1
- Create a factorial design, page 5-2
- View a design and enter data in the worksheet, page 5-5
- Analyze a design and interpret results, page 5-6
- Create and interpret main effects and interaction plots, page 5-9

Overview

Design of experiments (DOE) capabilities provide a method for simultaneously investigating the effects of multiple variables on an output variable (response). These experiments consist of a series of runs, or tests, in which purposeful changes are made to input variables or factors, and data are collected at each run. Quality professionals use DOE to identify the process conditions and product components that influence quality and then determine the input variable (factor) settings that maximize results.

MINITAB offers four types of designed experiments: factorial, response surface, mixture, and Taguchi (robust). The steps you follow in MINITAB to create, analyze, and graph an experimental design are similar for all design types. After you conduct the experiment and enter the results, MINITAB provides several analytical and graphing tools to help you understand the results. While this chapter demonstrates the typical steps for creating and analyzing a factorial design, you can apply these steps to any design you create in MINITAB.
Features of MINITAB DOE commands include:

- Catalogs of experimental designs from which you can choose, to make creating a design easier
- Automatic creation and storage of your design once you have specified its properties
- Ability to display and store diagnostic statistics, to help you interpret the results
- Graphs that assist you in interpreting and presenting the results

In this chapter, you want to further improve the amount of time it takes to get orders to customers from the Western shipping center. After evaluating many potentially important factors, you decide to investigate two factors that may decrease the time to prepare an order for shipment: the order processing system and packing procedure.

The Western center is experimenting with a new order processing system and you want to determine if it will speed up order preparation. The center also has two different packing procedures and you want to investigate which one is more efficient. You decide to conduct a factorial experiment to find out which combination of factors results in the shortest time to prepare an order for shipment. The results of this experiment will help you make decisions about the order processing system and packing procedures used in the shipping center.

Creating an Experimental Design

Before you can enter or analyze measurement data in MINITAB, you must first create an experimental design and store it in the worksheet. Depending on the requirements of your experiment, you can choose from a variety of designs. MINITAB helps you select a design by providing a list of all the available designs. Once you have chosen the design and its features, MINITAB automatically creates the design and stores it in the worksheet for you.

Select design

You want to create a factorial design to examine the relationship between two factors, order processing system and packing procedure, and the time it takes to prepare an order for shipping.

1. If continuing from the previous chapter, choose File ➤ New, then choose Minitab Project. Click OK. Otherwise, just start MINITAB.
2 Choose Stat ➤ DOE ➤ Factorial ➤ Create Factorial Design.

When you create a design in MINITAB, initially only two buttons are enabled, Display Available Designs and Designs. The other buttons are enabled after you complete the Designs subdialog box.

3 Click Display Available Designs.

For most design types, MINITAB displays all the possible designs and number of required runs in the Display Available Designs dialog box.

4 Click OK to return to the main dialog box.

5 Under Type of Design, choose 2-level factorial (default generators).

6 In Number of factors, choose 2.

7 Click Designs.

The box at the top shows all available designs for the design type and the number of factors you chose. In this example, because you are conducting a factorial design with two factors, you have only one option: a full factorial design with four runs. A two-level design with two factors has $2^2$ (or four) possible factor combinations.

8 In Number of replicates, choose 3.

9 Click OK to return to the main dialog box. Notice that MINITAB enables the remaining buttons.
**Name factors and set factor levels**

MINITAB enters the names and levels you enter for each factor into the worksheet and uses the names as the labels for the factors on the analysis output and graphs. If you do not enter factor levels, MINITAB sets the low level at –1 and the high level at 1.

1. Click **Factors**.

2. Click the first row of the **Name** column to change the name of the first factor. Then, use the arrow keys to navigate within the table, moving across rows or down columns. In the row for:
   - **Factor A**, type *OrderSystem* in **Name**, *New* in **Low**, and *Current* in **High**. Under **Type**, choose **Text**.
   - **Factor B**, type *Pack* in **Name**, *A* in **Low**, and *B* in **High**. Under **Type**, choose **Text**.

3. Click **OK** to return to the main dialog box.

**Randomize and store design**

By default, MINITAB randomizes the run order of all designs types, except Taguchi designs. Randomization helps to ensure that the model meets certain statistical assumptions and can also help reduce the effects of factors not included in the study.

Setting the base for the random data generator ensures you obtain the same run order every time you create the design. While you usually would not do this in practice, setting the base gives the same run order that is used in this example.

1. Click **Options**.

2. In **Base for random data generator**, type 9.

3. Make sure **Store design in worksheet** is checked. Click **OK** in each dialog box.
Viewing the Design

Every time you create a design, MINITAB stores design information and factors in worksheet columns. Open the Data window to see the structure of a typical design. You can also open the worksheet DOE.MTW in the Meet MINITAB data folder, which includes the design and the response data.

1. **View design**

   Choose Window ➤ Worksheet 1.

   ![Worksheet Image]

   The RunOrder column (C2), which is randomly determined, indicates the order in which you should collect data. If you do not randomize a design, the StdOrder and RunOrder columns are the same.

   In this example, because you did not add center points or block the design, MINITAB sets all the values in C3 and C4 to 1. The factors are stored in columns C5 and C6, labeled OrderSystem and Pack. Because you entered the factor levels in the Factors subdialog box, you see the actual levels in the worksheet.

   ![Worksheet Columns Image]

   You can use Stat ➤ DOE ➤ Display Design to switch back and forth between a random and standard order display, and between a coded and uncoded display in the worksheet.

   To change the factor settings or names, use Stat ➤ DOE ➤ Modify Design. If you only need to change the factor names, you can type them directly in the Data window.

Entering Data

After you conduct the experiment and collect the data, you can enter the data into the worksheet. The characteristic you measure is called a response.

In this example, you measure the number of hours needed to prepare an order for shipment. You obtained the following data from the experiment:

Enter data into worksheet

1. In the Data window, click the column name cell of C7 and type *Hours*.

2. Type the observed hours listed above into the Hours column of the Data window.

   You can enter data in any columns except in those containing design information. You can also enter multiple responses for an experiment, one per column.

Print a data collection form by choosing **File ➤ Print Worksheet** and making sure **Print Grid Lines** is checked. Use this form to record measurements while you conduct the experiment.

### Analyzing the Design

Now that you have created a design and collected the response data, you can fit a model to the data and generate graphs to evaluate the effects. Use the results from the fitted model and graphs to see which factors are important for reducing the number of hours needed to prepare an order for shipment.

**Fit a model**

Because you have created and stored a factorial design, MINITAB enables the **DOE ➤ Factorial** menu commands **Analyze Factorial Design** and **Factorial Plots**. At this point, you can fit a model or generate plots, depending on the design. In this example, you fit the model first.

1. Choose **Stat ➤ DOE ➤ Factorial ➤ Analyze Factorial Design**.

2. In **Responses**, enter *Hours*.

   You must enter a response column before you can open the subdialog boxes.
3 Click Terms. Check to make sure that A: OrderSystem, B: Pack and AB are in the Selected Terms box.

When analyzing a design, always use the Terms subdialog box to select the terms to include in the model. You can add or remove factors and interactions by using the arrow buttons. Use the check boxes to include blocks and center points in the model.

4 Click OK.

5 Click Graphs.

6 Under Effects Plots, check Normal and Pareto.

Effects plots are only available in factorial designs. Residual plots, helpful in checking model assumptions, can be displayed for all design types.

7 Click OK in each dialog box.

Identify important effects

You can use both the Session window output and the two effects plots to determine which effects are important to your process. First, look at the Session window output.

Factorial Fit: Hours versus OrderSystem, Pack

Estimated Effects and Coefficients for Hours (coded units)

<table>
<thead>
<tr>
<th>Term</th>
<th>Effect</th>
<th>Coef</th>
<th>SE Coef</th>
<th>T</th>
<th>P</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant</td>
<td></td>
<td>12.573</td>
<td>0.1929</td>
<td>65.20</td>
<td>0.000</td>
</tr>
<tr>
<td>OrderSystem</td>
<td></td>
<td>3.097</td>
<td>1.548</td>
<td>0.1929</td>
<td>8.03</td>
</tr>
<tr>
<td>Pack</td>
<td></td>
<td>-2.320</td>
<td>-1.160</td>
<td>0.1929</td>
<td>-6.01</td>
</tr>
<tr>
<td>OrderSystem*Pack</td>
<td></td>
<td>1.730</td>
<td>0.865</td>
<td>0.1929</td>
<td>4.49</td>
</tr>
</tbody>
</table>

S = 0.668069    R-Sq = 93.79%    R-Sq(adj) = 91.46%
Analysis of Variance for Hours (coded units)

<table>
<thead>
<tr>
<th>Source</th>
<th>DF</th>
<th>Seq SS</th>
<th>Adj SS</th>
<th>Adj MS</th>
<th>F</th>
<th>P</th>
</tr>
</thead>
<tbody>
<tr>
<td>Main Effects</td>
<td>2</td>
<td>44.9152</td>
<td>44.9152</td>
<td>22.4576</td>
<td>50.32</td>
<td>0.000</td>
</tr>
<tr>
<td>2-Way Interactions</td>
<td>1</td>
<td>8.9787</td>
<td>8.9787</td>
<td>8.9787</td>
<td>20.12</td>
<td>0.002</td>
</tr>
<tr>
<td>Residual Error</td>
<td>8</td>
<td>3.5705</td>
<td>3.5705</td>
<td>0.4463</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Pure Error</td>
<td>8</td>
<td>3.5705</td>
<td>3.5705</td>
<td>0.4463</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Total</td>
<td>11</td>
<td>57.4645</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Estimated Coefficients for Hours using data in uncoded units

<table>
<thead>
<tr>
<th>Term</th>
<th>Coef</th>
</tr>
</thead>
<tbody>
<tr>
<td>Constant</td>
<td>12.5733</td>
</tr>
<tr>
<td>OrderSystem</td>
<td>1.54833</td>
</tr>
<tr>
<td>Pack</td>
<td>-1.16000</td>
</tr>
<tr>
<td>OrderSystem*Pack</td>
<td>0.865000</td>
</tr>
</tbody>
</table>

Alias Structure

\[ I \]
OrderSystem
Pack
OrderSystem*Pack

You fit the full model, which includes the two main effects and the two-way interaction. Use the p-values (P) in the Estimated Effects and Coefficients table to determine which effects are significant. Using \( \alpha = 0.05 \), the main effects for order processing system (OrderSystem) and packing procedure (Pack) and the OrderSystem*Pack interaction are statistically significant; that is, their p-values are less than 0.05.

Next, evaluate the normal probability plot and the Pareto chart of the standardized effects to see which effects influence the response, Hours.

1 To make the normal probability plot the active window, choose Window ➤ Effects Plot for Hours.

   Significant terms are identified by a square symbol. OrderSystem (A), Pack (B), and OrderSystem*Pack (A*B) are significant (\( \alpha = 0.05 \)).

2 To make the Pareto chart the active window, choose Window ➤ Effects Pareto for Hours.
MINITAB displays the absolute value of the effects on the Pareto chart. Any effects that extend beyond the reference line are significant at the default level of 0.05.

OrderSystem (A), Pack (B) and OrderSystem*Pack (A*B) are all significant ($\alpha = 0.05$).

**Drawing Conclusions**

MINITAB provides design-specific graphs you can use to interpret your results.

In this example, you generate two factorial plots that enable you to visualize the effects—a main effects plot and an interaction plot.

1. Choose **Stat** ➤ **DOE** ➤ **Factorial** ➤ **Factorial Plots**.
2. Check **Main Effects Plot**, then click **Setup**.
3. In **Responses**, enter **Hours**.
4. Select the terms you want to plot:
   - Click **A:OrderSystem** under **Available**. Then click $\rightarrow$ to move **A:OrderSystem** factor to **Selected**.
   - Repeat these actions to move **B:Pack** to **Selected**. Click **OK**.
5. Check **Interaction Plot**, then click **Setup**.
6 Repeat steps 3 and 4.
7 Click OK in each dialog box.

**Evaluate plots**
Examine the plot that shows the effect of using the new versus current order processing system, or using packing procedure A versus B. These one-factor effects are called main effects.

1 Choose Window ➤ Main Effects Plot (data means) for Hours to make the main effects plot active.

The order processing system and packing procedure have a similar effect on order preparation time. That is, the line connecting the mean responses for the new and current order processing system has a slope similar to slope of the line connecting the mean response for packing procedure A and packing procedure B. The plot also indicates that orders using:

- The new order processing system took less time than orders that used the current order processing system.
- Packing procedures B took less time than orders that used packing procedure A.

If there were no significant interactions between the factors, a main effects plot would adequately describe where you can get the biggest payoff for changes to your process. Because the interaction in this example is significant, you should next examine the interaction plot. A significant interaction between two factors can affect the interpretation of the main effects.
An interaction plot shows the impact that changing the settings of one factor has on another factor. Because an interaction can magnify or diminish main effects, evaluating interactions is extremely important.

The plot shows that book orders processed with the new order processing system and packing procedure B took the fewest hours to prepare (about 9 hours). Orders processed with the current order processing system and packing procedure A took the longest to prepare (about 14.5 hours). Because the slope of the line for the new order processing system is steeper, you conclude that the packing procedure has a greater effect when the new order processing system is used versus the current order processing system.

Based on the results of the experiment, you recommend that the Western shipping center use the new order processing system and packing procedure B to speed up the book shipping process.

**Save Project**

1. Choose **File ➤ Save Project As**.
2. Double-click **Meet MINITAB**. In **File name**, enter **MY_DOE.MPJ**.
3. Click **Save**.

**What Next**

The factorial experiment indicates you can decrease the time it takes to prepare orders at the Western shipping center by using the new order processing system and
packing procedure B. In the next chapter, you learn how to use command language and create and run Execs to quickly rerun an analysis when new data are collected.
6
Using Session Commands

Objectives
In this chapter, you:

- Enable and type session commands, page 6-2
- Conduct an analysis using session commands, page 6-3
- Rerun a series of session commands with Command Line Editor, page 6-5
- Create and run an Exec, page 6-6

Overview
Each menu command has a corresponding session command. Session commands consist of a main command and, in most cases, one or more subcommands. Commands are usually easy-to-remember words, such as PLOT, CHART, or SORT. Both main commands and subcommands can be followed by a series of arguments, which can be columns, constants, or matrices, text strings, or numbers.

Session commands can be:

- Typed into the Session window or the Command Line Editor.
- Copied from the History folder to the Command Line Editor. (When you use menu commands, MINITAB generates and stores the corresponding session commands in the History folder.)
- Copied and saved in a file called an Exec, which can be reexecuted and shared with others or used in future sessions.
Use session commands to quickly rerun an analysis in current or future sessions or as an alternative to menu commands. Some users find session commands quicker to use than menu commands once they become familiar with them.

The Western shipping center continuously collects and analyzes shipping time when new data are available. In Chapter 4, *Assessing Quality*, you conducted a capability analysis on data from March. In this chapter, you conduct a capability analysis on data from April using session commands.

To learn more about session commands, choose Help ➤ Session Command Help.

**Enabling and Typing Commands**

One way to use session commands is to directly type the commands and subcommands at the command prompt in the Session window. However, MINITAB does not display the command prompt by default. To enter commands directly into the Session window, you must enable this prompt.

To enable session commands:
1. If continuing from the previous chapter, choose File ➤ New, then choose Minitab Project and click OK. Otherwise, just start MINITAB.
2. Choose File ➤ Open Worksheet.
3. Double-click Meet MINITAB, then choose SESSIONCOMMANDS.MTW. Click Open.
4. Click the Session window to make it active.
5. Choose Editor ➤ Enable Commands. A check appears next to the menu item.

To change the default options and enable session commands for all future sessions:
1. Choose Tools ➤ Options ➤ Session Window ➤ Submitting Commands.
2. Under Command Language, click Enable.
Enabling and Typing Commands

Examine Session window
With the command prompt enabled, you can now type session commands in the Session window.

![Session window image]

When you execute a command from a menu and session commands are enabled, the corresponding session command appears in the Session window along with your text output. This technique provides a convenient way to learn session commands.

Conduct an analysis with session commands
In Chapter 4, Assessing Quality, you conducted a capability analysis to determine whether shipping times were within specifications (less than six delivery days). To perform this analysis, you used Stat ➤ Quality Tools ➤ Capability Analysis ➤ Normal. Then, using two different dialog boxes, you entered several variables and values.

To continue evaluating shipping times at the Western shipping center, you plan to repeat this analysis at regular intervals. When you collect new data, you can re-create this chart using just a few session commands, instead of filling out multiple dialog boxes. Analyze the April shipping data using session commands.

1 In the Session window, at the MTB > prompt, type:

   CAPABILITY 'Days' 'Date';

2 Press Enter.

   The semicolon indicates that you want to type a subcommand.
Notice that the MTB > prompt becomes SUBC>, allowing you to add subcommands for the various options used in the earlier capability analysis.

3 At the SUBC> prompt, type:
   USPEC 6;

4 Press [Enter].

5 At the SUBC> prompt, type:
   TARGET 3.33.

6 Press [Enter].
   The period indicates the end of a command sequence.
   MINITAB displays the capability analysis for the April shipping data.

For more information on session commands, including command and subcommand syntax, type Help at the command prompt followed by the first four letters of the command name. For general information on syntax notation, go to Notation for session commands in the MINITAB Help index.

Rerunning a Series of Commands

MINITAB generates corresponding session commands for most of the menu commands you used, and stores them in the Project Manager’s History folder. Rather
Rerunning a Series of Commands Using Session Commands

than repeat all the previous steps of your analysis using the menus, you can simply rerun these commands by selecting them in the History folder and choosing Edit ➤ Command Line Editor.

Session commands for the capability analysis you just conducted are stored in the History folder. Use the History folder and the Command Line Editor to re-create the capability analysis.

Open History folder

1. Choose Window ➤ Project Manager.
2. Click the History folder.

The right pane of the Project Manager contains all the session commands generated during a MINITAB session. These commands are stored regardless of whether the command prompt is enabled.

When you select any portion of the session commands in the History folder, those commands automatically appear in the Command Line Editor when you open it.

Reexecute a series of commands

1. To highlight the capability analysis session commands, click CAPABILITY 'Days' 'Date'; then press [Shift] and click TARGET 3.33.
2. Choose Edit ➤ Command Line Editor.
3. Click Submit Commands.

Meet MINITAB 6-5
You have re-created the capability analysis in just a few simple steps.

If you edit a graph or a control chart, MINITAB does not automatically generate session commands for the changes made. However, you can generate the session commands, including all editing changes, by using:

- **Editor ➤ Copy Command Language**, which copies the commands to the clipboard.
- **Editor ➤ Duplicate Graph**, which re-creates the graph and stores the session commands in the History Folder.

For more information on **Copy Command Language** and **Duplicate Graph**, go to **Copy Command Language (Editor menu)** and **Duplicate Graph (Editor menu)** in the MINITAB Help index.

### Repeating Analyses with Execs

An Exec is a text file containing a series of MINITAB commands. To repeat an analysis without using menu commands or typing session commands, save the commands as an Exec and then run the Exec.

The commands stored in the History folder that you used to rerun the above series of commands with the **Command Line Editor** can also be saved as an Exec and executed at any time.

For more information about Execs and other more complex macros, choose Help ➤ Macros Help.

#### Create an Exec from the History folder

Save the capability analysis session commands as an Exec. You can use this Exec to continuously analyze the shipping data.

1. Choose Window ➤ Project Manager.
2. Click the History folder.
3. To select the capability analysis session commands, click **CAPABILITY 'Days' 'Date'**, then press **Shift** and click **Target 3.33**.
4 Right-click the selected text and choose Save As.

5 In File name, type SHIPPINGGRAPHS.

6 In Save as type, choose Exec Files (*.MTB). Click Save.

You can repeat this analysis at any time by running the Exec.

1 Choose File ➤ Other Files ➤ Run an Exec.

2 Click Select File.

3 Select the file SHIPPINGGRAPHS.MTB, then click Open.

MINITAB executes the commands in the Exec to generate the capability analysis. Because you can run the Exec using any worksheet (as long as the column names match), you can share this file with other MINITAB users who need to do the same analysis. For example, the Western shipping center may want to share the capability analysis Exec with the Central and Eastern shipping centers so they can conduct the same analysis on their own shipping data. If you want to use the Exec with a different worksheet or with different column, edit the Exec using a text editor such as Notepad.
**Save project**  
Save all of your work in a MINITAB project.

1. Choose File ➤ Save Project As.
2. In File name, type MY_SESSIONCOMMANDS.MPJ.
3. Click Save.

**What Next**

You learned how to use session commands as an alternative to menu commands and as a way to quickly rerun an analysis. In the next chapter, you create a report to show the results of your analysis to your colleagues.
7

Generating a Report

Objectives

In this chapter, you:

■ Add a graph to the ReportPad, page 7-2
■ Add Session window output to the ReportPad, page 7-3
■ Edit in the ReportPad, page 7-5
■ Save and view a report, page 7-6
■ Copy the ReportPad contents to a word processor, page 7-7
■ Edit a MINITAB graph in another application, page 7-8

Overview

MINITAB has several tools to help you create reports:

■ ReportPad in the Project Manager, to which you can add MINITAB-generated results throughout your sessions
■ Copy to Word Processor, which enables you to easily copy content from the ReportPad to a word processor
■ Embedded Graph Editor, for editing graphs with MINITAB after you have copied them to other applications

To show your colleagues the shipping data analysis results, you want to prepare a report that includes various elements from your MINITAB sessions.
Using the ReportPad

Throughout Meet MINITAB, you performed several analyses and you want to share the results with colleagues. MINITAB’s Project Manager contains a folder, called the ReportPad, in which you can create simple reports.

The ReportPad acts as a simple text editor (like Notepad), from which you can quickly print or save in RTF (rich text) or HTML (Web) format. In ReportPad, you can:

- Store MINITAB results and graphs in a single document
- Add comments and headings
- Rearrange your output
- Change font sizes
- Print entire output from an analysis
- Create Web-ready reports

You can add components to ReportPad by right-clicking on a graph or Session window output, then choosing Append to Report. In addition, text and graphs from other applications can be copied and pasted into MINITAB’s ReportPad.

Add the histogram with fits and groups you created in Chapter 2, Graphing Data, to the ReportPad.

1. If continuing from the previous chapter, choose File ➤ New, then choose Minitab Project. Click OK. Otherwise, just start MINITAB.
2. Choose File ➤ Open Project.
3. Double-click Meet MINITAB, then choose REPORTS.MPJ. Click Open.

Add graph to ReportPad
5 Right-click anywhere in the graph region, then choose Append Graph to Report.

6 Choose Window ➤ Project Manager.

7 Click the ReportPad folder. The histogram has been added to the ReportPad.

Add Session window output to ReportPad

You also can add Session window output to the ReportPad. In Chapter 3, Analyzing Data, you displayed descriptive statistics for the three regional shipping centers. Add the output for the three centers to the ReportPad.

1 Choose Window ➤ Session.
2 In the Session window, right-click in the section under the title Results for Center = Central and choose Append Section to Report. The section of output MINITAB appends is delineated by the output titles (which are in bold text).

3 Repeat the steps above for the Results for Center = Eastern and Results for Center = Western.

4 Choose Window ➤ Project Manager, then click the ReportPad folder. Click to maximize the window to see more of your report.
To simultaneously add multiple sections of Session window output to the ReportPad:
1. Highlight the Session window output.
2. Right-click in the Session window.

**Edit in ReportPad**

Customize the report by replacing the default title and adding a short comment to the graphical output.


2. Below Report on Shipping Data, type Histogram of delivery time by center.

3. Highlight the text Histogram of delivery time by center. Right-click the highlighted text and choose Font.


5. Click OK.
You now have a simple report that illustrates some of your results. If you save a MINITAB project, you can add additional comments and formatting at any time because MINITAB saves the ReportPad contents as part of the project.

All graphs and Session window output remain fully editable after they are appended to the ReportPad. To edit a graph in the ReportPad, double-click the graph to activate MINITAB’s embedded graph editing tools.

## Saving a Report

You can save the contents of the ReportPad (as well as Session window output and worksheets) either as Rich Text Format (RTF) or Web Page (HTML) so you can open them in other applications.

### Save as RTF file

Save your report as a RTF file to send electronically to colleagues or to open in other applications.

1. In the Project Manager, right-click the ReportPad folder and choose Save Report As.
2. In File name, type ShippingReport.
3. In Save as type, choose Rich Text Format (*.RTF). Click Save.

## Copying a Report to a Word Processor

Word processors provide formatting options not available in ReportPad, such as adding callouts to highlight important findings and laying graphs side by side.

Two tools in ReportPad, Copy to Word Processor and Move to Word Processor, enable you to transfer the contents of the ReportPad to your word processor without copying and pasting:

- Copy to Word Processor transfers the ReportPad contents into a word processor while leaving the original contents in the ReportPad.
Using Embedded Graph Editing Tools

Move to Word Processor transfers the ReportPad contents to a word processor and deletes the contents of the ReportPad.

Copy report to a word processor

1. In the Project Manager, right-click the ReportPad folder.
2. Choose Copy to Word Processor.
3. In File name, type Shipping Report. You do not need to choose a file type, because Rich Text Format (*.RTF) is the only option available.
4. Click Save.

MINITAB automatically opens your default word processor and loads the RTF file you just saved.

You can now edit your MINITAB content in the word processor.

Using Embedded Graph Editing Tools

When you copy graphs to a word processor or other application, either with copy/paste or with Copy to Word Processor, you can use the Embedded Graph Editor to access all MINITAB's graph editing tools.

Edit MINITAB graph in a word processor

To blend the graph into the report background and create a better visual effect, use the Embedded Graph Editor tools to change the fill pattern, borders, and fill lines of the graph without returning to MINITAB.
1 In the word processor, double-click the histogram. Notice that you now have several toolbars with editing tools.

![MINITAB graph editing tools](image1)

![Graph region](image2)

The graph is in edit mode; you can double-click a graph item to edit it as you would in MINITAB.

2 Double-click in the graph region of the histogram.

3 Under Fill Pattern, choose Custom.

4 From Type, choose None.

5 Under Borders and Fill Lines, choose Custom.

6 From Type, choose None. Click OK.

7 Click outside of the graph to end edit mode.
Save project

Save all of your work in a MINITAB project.

1  In MINITAB, Choose File ➤ Save Project As.
2  In File name, type MY_REPORTS.MPJ.
3  Click Save.

What Next

In the next chapter, you learn to prepare a MINITAB worksheet. You combine data from multiple sources and place them in MINITAB. Also, to prepare the data and simplify the analysis, you edit the data and reorganize columns and rows.
8
Preparing a Worksheet

Objectives
In this chapter, you:
■ Open a worksheet, page 8-2
■ Merge data from an Excel spreadsheet into a MINITAB worksheet, page 8-3
■ Copy and paste data from a text file into a worksheet, page 8-4
■ View worksheet information, page 8-5
■ Replace missing value, page 8-6
■ Stack columns of data, page 8-6
■ Code data, page 8-8
■ Add column names, page 8-8
■ Insert and name a new data column, page 8-9
■ Use the Calculator to create a new worksheet column, page 8-9

Overview
In many cases, you use worksheets that were already set up for you, as you have throughout Meet MINITAB. Sometimes, however, you must combine data from different sources and place them in a MINITAB worksheet before beginning an analysis. MINITAB can use data from:
■ Previously saved MINITAB worksheet files
■ Text files
Meeting MINITAB

- Microsoft Excel documents
To place these data in MINITAB, you can:
- Type directly into MINITAB
- Copy and paste from other applications
- Open from a variety of file types, including Excel or text files

After your data are in MINITAB, you may need to edit cells and reorganize columns and rows to get the data ready for analysis. Common manipulations include stacking, subsetting, specifying column names, and editing data values.

This chapter shows how to place data from different sources into MINITAB and how SHIPPINGDATA.MTW, used in chapters 2 and 3, was prepared for analysis.

Getting Data from Different Sources

For the initial Meet MINITAB analyses, the worksheet SHIPPINGDATA.MTW, which contains data from three shipping centers, was already set up. However, the three shipping centers originally stored the book order data in different ways:
- Eastern—in a MINITAB worksheet
- Central—in a Microsoft Excel file
- Western—in a text file

To analyze all the book order data, you must combine the data from all three shipping centers into a single MINITAB worksheet.

Open a worksheet

Begin with data from the Eastern shipping center, which are stored in a MINITAB worksheet called CENTER_EAST.MTW.

1. If continuing from the previous chapter, choose File ➤ New, then choose Minitab Project and click OK. Otherwise, just start MINITAB.

2. Choose File ➤ Open Worksheet.

3. Double-click Meet MINITAB, then choose EASTERN.MTW. Click Open.

MINITAB can open a variety of file types. To see the file types, click Files of Type in the Open Worksheet dialog box.
**Getting Data from Different Sources**

**Preparing a Worksheet**

### Merge data from Excel

The Central shipping center stored data in an Excel spreadsheet.

To combine the Central book order data with the Eastern data, merge the data in the Excel spreadsheet with the data in the current MINITAB worksheet.

1. Choose File ➤ Open Worksheet.
2. From Files of type, choose Excel (*.xls).
3. Choose CENTRAL.XLS.
4. Choose Merge.
5. Click Open.

### Examine worksheet

Choosing Merge adds the Excel data to your current worksheet. MINITAB places the data in cells to the right of the current worksheet data in columns C5-C8. If you had not chosen Merge, MINITAB would have placed the data in a separate worksheet.

<table>
<thead>
<tr>
<th>Original data</th>
<th>Merged data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Order</td>
<td>Actual</td>
</tr>
</tbody>
</table>

MINITAB also provides a Merge Worksheets menu command that provides additional options to merge two or more open worksheets. For more information on Merge, go to *Merge Worksheets* in the MINITAB Help index.
Instead of opening files that contain data, you can copy data from other applications and paste them into MINITAB. The Western shipping center stored data in a simple text file that you can open using Notepad or WordPad.

1. Open WESTERN.TXT (from the Meet MINITAB folder) in Notepad or any other text editing program.

2. Choose Edit ➤ Select All.

3. Choose Edit ➤ Copy.

4. In MINITAB, click in the column name cell of the first empty column (C9).

   If copying and pasting data that includes column names, click in the column name cell first blank column then paste the data. If the data do not include column name cells, click in the first blank cell before pasting the data.

5. Choose Edit ➤ Paste cells.

MINITAB pastes the data into the worksheet and fills the appropriate cells in columns C9–C12. The format of this text file was previously set up so that MINITAB would interpret it properly, using the text titles to fill the column name cells and all subsequent data to fill the columns below.
Preparing the Worksheet for Analysis

Preparing a Worksheet

You can also open text files directly in MINITAB using **File ➤ Open Worksheet**. To see what that data will look like in MINITAB, choose **Preview** in the Open Worksheet dialog box.

**MINITAB** easily read the above tab-delimited file, but all text files are not in a format that can be easily imported. **MINITAB** provides several tools for interpreting text file formats. For more information, go to **Text files** in the **MINITAB** Help index.

### Preparing the Worksheet for Analysis

With the data in a single worksheet, you are almost ready to begin the analysis. However, you must modify the worksheet by:

- Replacing a missing value
- Stacking data
- Replacing data
- Adding column names
- Adding a new column
- Creating a column of calculated values

For a complete list of data manipulations available in **MINITAB**, go to **Data menu** in the **MINITAB** Help index.

To view a summary of your worksheet columns, use [ ] on the Project Manager toolbar. This button will open the Project Manager’s Columns subfolder in the Worksheets folder. This summary is especially useful in identifying unequal column lengths or columns that contain missing values.

1. Click [ ] on the Project Manager toolbar or press [Ctrl]+[Alt]+[I].

![Project Manager](image)
Chapter 8 Preparing the Worksheet for Analysis

The Columns subfolder contains details on the current worksheet. Within each center, the count should be the same for all columns. Notice that the counts for the Eastern data (C1–C4) are 109 for all columns, and the counts for the Central data (C5–C8) are 105 for all columns. However, for the Western center, C10 has a count of 104 unlike the other columns, which have a count of 105.

2 Click again to return to your previous view.

For more information on the Project Manager toolbar, go to Project Manager Toolbar in the MINITAB Help index.

Examine worksheet

Examine C10 to see what value is missing. Notice that the last row of the column is empty. When you copy and paste data from a text or Excel file into a worksheet, MINITAB interprets empty numeric or data/time cells as missing values, which appear as asterisks (*) by default. However, if the last row of a column of data in a text file contains an empty cell, MINITAB leaves the cell empty when you paste the data into the worksheet, as you can see in column C10.

Replace missing value

For MINITAB to perform the correct analysis, you must type the missing value symbol in the empty cell of the last row.

1 Click the Data window to make it active, then choose Editor ➤ Go To.

2 In Enter column number or name, type C10.

3 In Enter row number, type 105. Click OK.

4 In row 105 of column C10, type an asterisk (*).

Stack data

Now that the data are assembled in a single MINITAB worksheet, notice the similar variables for each shipping center. Some MINITAB commands allow data from different groups to remain unstacked in separate columns. Others require groups to be stacked, with a column of group levels. However, all analyses can be performed with stacked data.
Preparing the Worksheet for Analysis

To analyze the data, you need to rearrange these variables into stacked columns. You can move data within the worksheet by copying and pasting or use Data menu items to rearrange blocks of data.

1. Choose Data ➤ Stack ➤ Blocks of Columns.

2. From the list of variables, highlight Order, Arrival, Status, and Distance. Click Select to move the variables into the first row of Stack two or more blocks of columns on top of each other.

3. Repeat step 2 for the order, arrival, status, and distance columns for the Central and Western shipping centers.

4. Under Store stacked data in, choose New worksheet. In Name, type MY_SHIPPINGDATA.

5. Check Use variable names in subscript column.

6. Click OK.

Examine worksheet

The variables for the shipping centers are all in the same columns, with Order (Eastern center), Order_1 (Central center), and Order_2 (Western center) acting as labels or subscripts to indicate from which shipping center the data originated.
Code data

The labels in the Center column do not adequately indicate from which center the data are from. Code the labels with more meaningful names.

1. Choose Data ➤ Code ➤ Text to Text.
2. In Code data from columns, enter Subscripts.
3. In Into columns, enter Subscripts.
4. In the first row under Original values, type Order. In the first row under New, type Eastern.
5. In the second row under Original values, type Order_1. In the second row under New, type Central.
6. In the third row under Original values, type Order_2. In the third row under New, type Western.
7. Click OK.

The shipping center labels in the subscripts column are now Eastern, Central, and Western.

Add column names

Add column names to the stacked data.

1. Click the data entry arrow in the upper left corner of the Data window to make it point to the right.
2. Click in the name cell of C1. To replace the label Subscripts, type Center, then press Enter.
3. Repeat for the rest of the names:
   - In C2, type Order.
   - In C3, type Arrival.
   - In C4, type Status.
   - In C5, type Distance.

Calculate difference values

Before saving your new worksheet and performing analyses, you need to calculate the number of days that elapsed between order and delivery dates. You can use MINITAB's Calculator to create a column with these values.
Insert and name a column

Insert a column named *Days* between *Arrival* and *Status*.

1. Right-click in C4 and choose **Insert Columns**.
2. Click in the name cell of C4. Type *Days*, then press Enter.

**Use Calculator**

Use MINITAB's Calculator to perform basic arithmetic or mathematical functions. MINITAB stores the results in a column or constant.

Compute the delivery time and store the values in the *Days* column.

1. Choose **Calc ➤ Calculator**.
2. In **Store result in variable**, enter *Days*.
3. In **Expression**, enter *Arrival − Order*. Click **OK**.

For more information on MINITAB's Calculator and the available operations and functions, go to **Calculator** in the MINITAB Help index.

**Examine worksheet**

The *Days* column contains the newly calculated values that represent delivery time. These values are expressed in numbers of days.

### Example Worksheet

<table>
<thead>
<tr>
<th>Center</th>
<th>Order</th>
<th>Arrival</th>
<th>Days</th>
<th>Status</th>
<th>Distance</th>
</tr>
</thead>
<tbody>
<tr>
<td>Eastern</td>
<td>3/3/2003 8:38</td>
<td>&quot;</td>
<td>&quot;</td>
<td>Back order</td>
<td>299</td>
</tr>
</tbody>
</table>
Save worksheet

1. Choose File ➤ Save Current Worksheet As.
2. In File name, type MY_SHIPPINGDATA.
3. From Save as type, choose Minitab.
4. Click Save.

What Next

The shipping center data from several sources are in MINITAB and are set up properly for analysis. In the next chapter, you adjust the MINITAB defaults to expedite future shipping data analyses.
9

Customizing MINITAB

Objectives

In this chapter, you:

■ Change default options for graphs, page 9-2
■ Create a new toolbar, page 9-3
■ Add commands to a custom toolbar, page 9-4
■ Assign shortcut keys for a menu command, page 9-5
■ Restore your MINITAB default settings using Manage Profiles, page 9-7

Overview

MINITAB has several tools for changing default options or creating custom tools such as individualized toolbars or keyboard shortcuts.

Use Tools ➤ Options to change defaults for:

■ Program settings (memory usage, initial directory, window layout, and dialog box)
■ Data and Session windows
■ Statistical commands
■ Graphs

Use Tools ➤ Customize to:

■ Assign a shortcut key to a menu item
■ Set options for how MINITAB displays toolbars
■ Create custom icons for menu items or toolbar buttons

Now that you have completed your first book shipment analysis and generated a report, you decide to use Tools ➤ Options and Tools ➤ Customize to tailor the MINITAB environment to make future analyses quicker and easier.
Chapter 9 Setting Options

Setting Options

You can change many options during a MINITAB session, such as changing graph display settings or enabling the session command prompt. However, when you exit MINITAB, these options revert back to the defaults for future MINITAB sessions.

If you want a setting to be your default for all MINITAB sessions, use Tools ➤ Options. Settings that you change remain active until you change them again.

Because you are planning to do similar analyses on the shipping data during the next few months, you want to change your default preferences.

Add automatic footnote

Because you will create the same graphs with similar data in the future, you need a way to distinguish the results of each analysis. You decide to add an automatic footnote to your graphs to include the worksheet name, last modification date, and some information on the data used.

1 If continuing from the previous chapter, choose File ➤ New, then choose Minitab Project and click OK. Otherwise, just start MINITAB.

2 Choose File ➤ Open Worksheet.

3 Double-click Meet MINITAB, then choose SHIPPINGDATA.MTW. Click Open.

4 Choose Tools ➤ Options ➤ Graphics ➤ Annotation ➤ My Footnote.

5 Under Information to include in my footnote, check Worksheet name and Date the graph was last modified.

6 In Custom text, type Shipping center efficiency. Click OK.

With these settings, every time you create a graph, MINITAB adds the automatic footnote.
Creating a Custom Toolbar

To see an example of the automatic footnote, create a histogram.

1. Choose Graph ➤ Histogram.
2. Choose With Fit and Groups, then click OK.
3. In Graph variables, enter Days.
4. In Categorical variables for grouping (0-3), enter Center.
5. Click OK.

Creating a Custom Toolbar

In addition to saving time by changing the default options settings for individual commands, you also can save time in future MINITAB sessions by using Tools ➤ Customize.

Use Customize to create new menus and toolbars that contain only the commands you choose to add, and to assign keyboard shortcuts to commands that you access frequently.

During some analyses, you return to the same menu items many times. Combining these items on a single custom toolbar can simplify future analysis.

Create a custom toolbar that includes some of the commands used in the shipping center analysis.
Chapter 9  

Creating a Custom Toolbar

1 Choose Tools ➤ Customize.
2 Click the Toolbars tab.
3 Click New.
4 In Toolbar Name, type Shipping Data. Click OK.

A new blank toolbar labeled Shipping Data appears under Toolbars, and the new toolbar name appears in the toolbar list.

Add commands to the toolbar

Add commands to the blank toolbar. In the shipping center analysis, you used Graph ➤ Histogram and Graph ➤ Scatterplot, so you want to add these commands to a toolbar.

1 Click and drag the blank toolbar off the Customize dialog box.
2. Click the **Commands** tab.

3. Under **Categories**, choose **Graph**.

4. Under **Commands**, choose **Histogram**.

   Under **Categories** is a list of all MINITAB menus. When you select one of these menus, a list of corresponding menu items appears under **Commands**.

5. Click and drag **Histogram** to the new toolbar.

6. Under **Commands**, choose **Scatterplot**.

7. Click and drag **Scatterplot** to the new toolbar.

8. Click **Close**.

You can add any number of commands until you have a custom toolbar that includes all your frequently used commands. To access the new toolbar items quickly from the keyboard, assign keyboard shortcuts.

You also can create a custom menu. For more information on **Tools ➤ Customize**, go to **Customize** in the MINITAB Help index.

---

### Assigning Shortcut Keys

MINITAB already contains many shortcut keys for frequently used functions such as Copy (Ctrl+C), Paste (Ctrl+V), and Save As (Ctrl+S). Shortcut keys enable you to quickly bypass the menus and open dialog boxes.

To assign shortcut keys, use **Tools ➤ Customize ➤ Keyboard**.

**Assign a shortcut key**

Because you often create histograms for your shipping data analysis, you want to assign a shortcut key for this command.
1 Choose Tools ➤ Customize.
2 Click the Keyboard tab.
3 From Category, choose Graph.

Categories provides a list of all MINITAB menus. When you select one of these menus, a list of corresponding menu items appears under Commands.
4 Under Commands, choose Histogram.
5 Click in Press New Shortcut Key.
6 Press Ctrl+Shift+H.

Under Press New Shortcut Key, the Assigned to text displays the current status of the selected key combination. In this case, the text reads [Unassigned]. Keys or key combinations that are already assigned to a command are indicated here. Any existing combination that conflicts with your choice must be removed from its command before it can be assigned to a new command.
7 Click Assign. The new shortcut key appears under Current Keys.
8 Click Close.

You can now access the Histogram gallery by pressing Ctrl+Shift+H.

For a list of MINITAB’s default shortcut keys, see the back cover of this book, choose Help ➤ Keyboard Map, or go to Shortcut keys in the MINITAB Help index.

Restoring MINITAB’s Default Settings

Any settings you change using Tools ➤ Options and Tools ➤ Customize, as well as any changes you have made to date/time data settings or value order settings, are stored in a profile. You can activate and deactivate this profile (and remove all these settings) using Tools ➤ Manage Profiles. You also can export and share this profile with other users who are doing a similar analysis.

All settings that you have adjusted while working through Meet MINITAB are already stored in your active profile. Deactivate the current profile to restore MINITAB’s
default settings and change the name of the profile to use for future shipping center analyses.

For more information on managing profiles, go to Manage Profiles in the MINITAB Help index.

**Restore defaults**

1. Choose Tools ➤ Manage Profiles.
2. Click to move MyProfile from Active profiles to Available profiles.
3. Double-click MyProfile in Available profiles, then type ShippingCenterAnalysis.
4. Click OK.

The default settings are now restored. MINITAB creates a new active profile to store any changes you make after this point.

To activate the settings you adjusted during your Meet MINITAB sessions, move the current active profile to Available profiles, move ShippingCenterAnalysis to Active profiles, then click OK.

You also can reset MINITAB’s defaults by double-clicking the file RestoreMinTabDefaults.exe located in the Tools folder of the main MINITAB folder installed on your hard drive. Export any profiles you want to keep before running this program.

**Save project**

Save all of your work in a MINITAB project.

1. Choose File ➤ Save Project As.
2. In File name, type My_CUSTOMIZE.MPJ.
3. Click Save.

**What Next**

Your analysis is complete, but what do you do if you have questions or want more information about a topic? The next chapter suggests ways to get answers to your MINITAB questions and provides details about how to use MINITAB Help and StatGuide.
Objectives

In this chapter, you:

- Get answers and find information, page 10-2
- Use MINITAB Help, page 10-6
- Use MINITAB StatGuide, page 10-8
- Use Session Command Help, page 10-10

Overview

If you find yourself with unanswered questions or discover that you need more details about a topic, MINITAB can help.

From assistance with completing a dialog box, to guidance for statistical interpretations, to instructions for using session commands in your analysis, MINITAB’s easy-to-use online documentation and Internet resources can help you find the answers you need.

This chapter discusses using Help, StatGuide, and Session Command Help to explore MINITAB and suggests ways to find answers to your MINITAB questions.
# Getting Answers and Information

*Meet MINITAB* focused on only a few of MINITAB’s commonly used features. For details about other commands, functions, and statistical concepts, explore MINITAB’s documentation and online resources.

<table>
<thead>
<tr>
<th>Resource</th>
<th>Description</th>
<th>Access</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help</td>
<td>Documentation on MINITAB features and concepts. Includes information on:</td>
<td>▪ Click <strong>Help</strong> in any dialog box.</td>
</tr>
<tr>
<td></td>
<td>▪ Menus and dialog boxes</td>
<td>▪ Click <code>H</code> on the toolbar.</td>
</tr>
<tr>
<td></td>
<td>▪ Methods and formulas</td>
<td>▪ Press <strong>F1</strong> at any time.</td>
</tr>
<tr>
<td></td>
<td>▪ Session commands</td>
<td>▪ Choose <strong>Help ➤ Help</strong>.</td>
</tr>
<tr>
<td></td>
<td>▪ Macros</td>
<td>See <em>Help</em> on page 10-6 for more information.</td>
</tr>
<tr>
<td>How to Use Help</td>
<td>General information on navigating MINITAB Help.</td>
<td>Choose <strong>Help ➤ How to Use Help</strong>.</td>
</tr>
<tr>
<td>StatGuide</td>
<td>Statistical guidance that focuses on interpretation of sample results.</td>
<td>▪ Right-click in the Session window or a Graph window, then choose <strong>StatGuide</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Right-click in the Session or Graph folder of the Project Manager,</td>
</tr>
<tr>
<td></td>
<td></td>
<td>then choose <strong>StatGuide</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Click <code>H</code> on the toolbar.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Press <code>Shift+F1</code>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ Choose <strong>Help ➤ StatGuide</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>See <em>StatGuide</em> on page 10-8 for more information.</td>
</tr>
<tr>
<td>How to Use the StatGuide</td>
<td>General information on using MINITAB StatGuide.</td>
<td>Choose <strong>Help ➤ How to Use the StatGuide</strong>.</td>
</tr>
<tr>
<td>Session Command Help</td>
<td>Documentation on MINITAB session commands, which you can use interactively</td>
<td>▪ Choose <strong>Help ➤ Session Command Help</strong>.</td>
</tr>
<tr>
<td></td>
<td>or to create a macro.</td>
<td>▪ At the MTB &gt; prompt in the Session window, type <strong>HELP</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>▪ To access information on a specific session command, at the MTB &gt;</td>
</tr>
<tr>
<td></td>
<td></td>
<td>prompt in the Session window, type <strong>HELP</strong> followed by a command.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>See <em>Session Command Help</em> on page 10-10 for more information.</td>
</tr>
<tr>
<td>Resource</td>
<td>Description</td>
<td>Access</td>
</tr>
<tr>
<td>---------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Macros Help</td>
<td>Support for writing and executing Minitab macros, which commands are stored in text files.</td>
<td>Choose Help ➤ Macros Help.</td>
</tr>
<tr>
<td>Tutorials</td>
<td>Step-by-step tutorials that introduce the Minitab environment and provide an overview of Minitab.</td>
<td>Choose Help ➤ Tutorials.</td>
</tr>
<tr>
<td>Meet Minitab PDF</td>
<td>A PDF version of <em>Meet Minitab</em>. (Adobe Acrobat Reader is provided for your convenience.)</td>
<td>From the Start menu, choose Programs ➤ Minitab 14 ➤ Meet Minitab.</td>
</tr>
<tr>
<td>What's New</td>
<td>Information about new features in Release 14 of Minitab.</td>
<td>From the Start menu, choose Programs ➤ Minitab 14 ➤ What's New.</td>
</tr>
<tr>
<td>ReadMe</td>
<td>Late-breaking information on this release of Minitab, including details on changes to the software or documentation.</td>
<td>From the Start menu, choose Programs ➤ Minitab 14 ➤ ReadMe.</td>
</tr>
<tr>
<td>Technical support</td>
<td>Communicate with our highly-skilled technical support specialists; get answers to common technical questions; download macros; and download free software updates of Minitab.</td>
<td>Go to <a href="http://customer.minitab.com">customer.minitab.com</a> to contact technical support. You can also call technical support at 1-814-231-2682. For online information, visit <a href="http://www.minitab.com/support">www.minitab.com/support</a>.</td>
</tr>
<tr>
<td>Web site</td>
<td>Learn about our products, training, resources, and more.</td>
<td>Go to <a href="http://www.minitab.com">www.minitab.com</a>.</td>
</tr>
</tbody>
</table>

Please send comments about Minitab’s online and print documentation to doc_comments@minitab.com.
MINITAB Help Overview

The components of MINITAB’s online documentation—as well as other related information—are summarized on a single page. From this page, you can proceed to detailed assistance, instructions, and support topics. This overview organizes links to Help topics according to MINITAB’s menu structure.

Finding information

To display the overview page:

- Choose Help ➤ Help.
- Press [F1].
- Click on the standard toolbar.

Three pull-down menus make finding information quick and easy:

- Basics—how to use Help, guidelines for getting started with MINITAB, and descriptions of MINITAB windows
- Reference—examples of commands, glossary of terms and abbreviations, troubleshooting guidelines, and instructions for using session commands and macros
- Service and Support—how to register MINITAB, ways to communicate with Technical Support, and descriptions of MINITAB’s documentation, Internet resources, and other products
For more information about the MINITAB Help environment, choose Help ➤ How to Use Help.
Help

MINITAB Help is a comprehensive, convenient source of information that includes menu and dialog box instructions, overviews, examples, guidance for setting up your data, and methods and formulas. You can explore MINITAB's statistical features and discover new methods for routine tasks. Help also provides guidance on using MINITAB's statistics, quality control, reliability and survival analysis, and design of experiments tools.

Additionally, in Help, you can learn about the MINITAB environment; using session commands; writing macros and Execs; MINITAB's input, output, and data manipulation capabilities; and working with data and graphs.

Finding information

Most Help topics appear in a window that consists of three areas:

- Toolbar—contains buttons for hiding and showing the navigation pane, returning to a previous topic, printing one or more topics, and tools for working within the Help environment
- Navigation pane—provides four tabs for exploring the table of contents and index, searching for words or phrases, and storing frequently-used topics for quick and easy access
- Topic pane—displays the selected Help topic

Navigation pane

- Contents—Click any folder or topic for more information.
- Index—Search the index for a term, or scroll through the list.
- Search—Search the Help for specific words or phrase.
- Favorites—Store a list of topics of interest.

Figure: Help window with various panes and options for navigating and exploring Help topics.
You can access command-specific assistance from within MINITAB dialog boxes by clicking Help in the dialog box or pressing F1. Help suggests ways to complete the dialog box and encourages a thorough understanding of the task by supplying links to related topics and associated commands.

Most main dialog box topics contain the following links:

- **Overview** of subject area, including information such as why a certain method is useful and how to choose which method to use
- **How to** instructions on completing the dialog box
- **Example** of using the command, including output and interpretation
- **Data** requirements that explain how you should arrange the data in the worksheet and what data types you can analyze with that command
- **See also** links to related topics and commands, including methods and formulas
StatGuide

The MINITAB StatGuide explains how to interpret statistical tables and graphs in a practical, easy-to-understand way. Unlike Help, which provides guidance for using MINITAB, the StatGuide focuses on the interpretation of MINITAB results, using preselected examples to explain the output.

StatGuide topics include information such as:
- Real-life data analysis situations
- Brief summaries of statistical capabilities
- Emphasis on important components of the output

Finding information

After you issue a command, you can learn more about the output by examining StatGuide’s sample output and interpretation. The StatGuide provides a direct path to command-specific guidance:

- Right-click in the Session window output or on a graph, then choose StatGuide.
- Click in the Session window output or on a graph, then click on the toolbar or press \( \text{Shift} + \text{F1} \).
- In the Project Manager, click the name of the Session window output or graph, then click on the toolbar or press \( \text{Shift} + \text{F1} \). You can also right-click the Session window or graph output name, then choose StatGuide.

You can also search the StatGuide to locate specific words or phrases. In MINITAB, choose Help ➤ Search the StatGuide, then click the Find tab. Or you can access the StatGuide by choosing Help ➤ StatGuide and then clicking Help Topics.
The MINITAB StatGuide navigation pane contains:

- **Contents**—Explore the StatGuide. The topics appear in the order of MINITAB’s Stat menu. Double-click a book to access the menu items.
- **Index**—Search the index for a term, or scroll through the list of keywords.
- **Find**—Search the contents of the StatGuide to find all occurrences of a specific word or phrase.

The StatGuide is arranged in two windows: the main content window and MiniGuide. The MiniGuide contains sample Session window output or graphs and, often, a list of related topics to assist you in navigating the StatGuide. The main content window contains the interpretation of results and links to in-depth content.

**Command-specific information**

Examine sample output and navigate related topics.

Display a list of all StatGuide topics for a command.

Browse all StatGuide topics for a command.

Read about the analysis and the interpretation of results.

View in-depth content for more information about the analysis.

For more information about using the StatGuide, choose Help ➤ How to Use the StatGuide.
Session Command Help

In addition to using MINITAB's menus and dialog boxes, you can also conduct analyses, generate graphs, and manipulate data using session commands. Each MINITAB menu command has a corresponding session command, which consists of a main command and, usually, one or more subcommands. Session commands are especially useful because they can be used to create macros, which are session commands stored in a text file. Macros can help automate repeated tasks. See Help ➤ Macros Help for more information about how to write Execs and macros.

Finding information

To access MINITAB Session Command Help, choose Help ➤ Session Command Help.

The Session Command Help environment is similar to MINITAB Help. The toolbar, navigation pane, and topic pane provide the necessary tools for learning and using session commands.

To learn more about session commands, go to Chapter 6, Using Session Commands.
To access information for a specific session command, at the MTB > command prompt, type HELP followed by the command name. Press Enter.

Most session command topics contain links to:
- Example of using the command, including output.
- See also links to related topics.

Location of the corresponding command in the MINITAB menu.

Command syntax. Click a subcommand to access more detailed information.

Explanation of the command.

Detailed information about subcommands.

What Next

In the next chapter, learn more about the MINITAB environment and the types and forms of data that MINITAB uses. The chapter also includes a list of quick-reference tables of actions and analyses available in MINITAB.
11
Reference

Objectives
In this chapter, you find information about:
- MINITAB environment, page 11-2
- MINITAB data, page 11-5
- Quick reference, page 11-6

Overview
Previous Meet MINITAB chapters introduced you to MINITAB and some of its features and commands. This chapter provides in-depth information about the MINITAB environment and data, as well as quick-reference tables to help you to perform the actions and statistics you need in your own analysis.
The MINITAB Environment

As you perform your data analysis, you will work with many different MINITAB windows and tools. Here is a brief overview of the MINITAB environment:

- **MINITAB windows**
  - The **Session window** displays text output such as tables of statistics. You can display columns, constants, and matrices in this window by choosing **Data ➤ Display Data**.
  - **Data windows** contain columns and rows of cells in which you enter, edit, and view the data for each worksheet.
  - **Graph windows** display graphs. You can have up to 200 Graph windows open at a time.
The Project Manager contains folders that allow you to navigate, view, and manipulate various parts of your project. By right-clicking either the folders or the folder contents, you can access a variety of menus that allow you to manage Session window output, graphs, worksheets, command language, and related project areas.

<table>
<thead>
<tr>
<th>This folder…</th>
<th>Contains…</th>
<th>Use to…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Session</td>
<td>A list of:</td>
<td>Manage Session window output. For example:</td>
</tr>
<tr>
<td></td>
<td>■ All Session window output by command</td>
<td>■ Jump to Session window output</td>
</tr>
<tr>
<td></td>
<td>■ All graphs</td>
<td>■ Copy, delete, rename, or print Session window output or graphs</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Append Session window output or graphs to the ReportPad</td>
</tr>
<tr>
<td>History</td>
<td>All commands you have used</td>
<td>■ Repeat complex command sequences</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Use commands to create Execs and macros</td>
</tr>
<tr>
<td>Graph</td>
<td>A list of all graphs in your project</td>
<td>Manage your graphs. For example:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Arrange, rename, tile, or remove your graphs</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Append graphs to the ReportPad</td>
</tr>
</tbody>
</table>
Menus and tools

Minitab provides:

- A menu bar for choosing commands.
- A standard toolbar with buttons for commonly used functions—the buttons change depending on which Minitab window is active.
- A project manager toolbar with shortcuts to project manager folders.
- A worksheet toolbar with buttons to insert or clear cells, rows, and columns, to move columns, and to move to the next or previous brushed row.
- A status bar which displays explanatory text when you are pointing to a menu item or toolbar button.
- Shortcut menus which appear when you right-click in any Minitab window or any folder in the project manager. The menu displays the most commonly-used functions for that window or folder.
- Graph editing toolbars (Graph editing, graph annotation tools, and 3D graph tools) with buttons for adding and changing graph elements.
- DOE toolbars (factorial, response surface, mixture, and Taguchi designs) with buttons for DOE functions.

Graph editing and DOE toolbars are not visible at start-up, but can be opened by choosing tools > toolbars and clicking the toolbars you want to show.
MINITAB Data

In MINITAB, data are contained in a worksheet. The number of worksheets a project can have is limited only by your computer’s memory.

Data types

A worksheet can contain three types of data:
- **Numeric data** – Numbers.
- **Text data** – Letters, numbers, spaces, and special characters. For example, Test #4 or North America.
- **Date/time data** – Dates (such as Jan-1-2004 or 3/17/04), times (such as 08:25:22 AM), or both (such as 3/17/04 08:25:22 AM). MINITAB internally stores dates and times as numbers, but displays them in the format you choose.

Forms of data

Data can be in one of three forms:

<table>
<thead>
<tr>
<th>Form</th>
<th>Contains…</th>
<th>Referred to by…</th>
<th>Number available</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Column</strong></td>
<td>Numeric, text, or date/time data</td>
<td>■ C + number, as in C1 or C22</td>
<td>Limited only by computer memory, up to a maximum of 4000</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Column name, such as Center or Arrival</td>
<td></td>
</tr>
<tr>
<td><strong>Stored Constant</strong></td>
<td>A single number or text string (for example, New York)</td>
<td>■ K + number, as in K1 or K93</td>
<td>1000</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Column name, such as First or Counter</td>
<td></td>
</tr>
<tr>
<td><strong>Matrix</strong></td>
<td>A rectangular block of cells containing numbers</td>
<td>■ M + number, as in M1 or M44</td>
<td>100</td>
</tr>
<tr>
<td></td>
<td></td>
<td>■ Column name, such as Inverse</td>
<td></td>
</tr>
</tbody>
</table>

The Project Manager Worksheets folder contains a list of the columns, constants, and matrices in each project.

Sample data sets

MINITAB comes with a number of sample data sets that are stored in the DATA, STUDENT1, STUDENT8, STUDENT9, STUDENT12, and STUDENT14 subfolders of the main MINITAB folder. The data sets used in Meet MINITAB are located in the Meet MINITAB subfolder of the DATA folder. For complete descriptions of most of these data sets, go to Sample data sets in the MINITAB Help index.
Quick Reference

To learn where to find commands in MINITAB’s menus, use the quick-reference tables below. Choose a table and scan the first column for the information you need. The second column in each table tells you where to go in MINITAB to perform that action. To find out more about a command, search for the command name in the MINITAB Help index.

The quick-reference tables are:

- Projects, page 11-6
- Worksheets, page 11-7
- Toolbars and menus, page 11-8
- Columns, rows, and cells, page 11-8
- Data manipulation, page 11-10
- Data import and export, page 11-11
- Statistics, page 11-12
- Graphs, page 11-19
- Graph windows, page 11-20

<table>
<thead>
<tr>
<th>Projects</th>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Append Session window output to ReportPad</td>
<td></td>
<td>Window ➤ Project Manager ➤ Session folder, then ReportPad folder</td>
</tr>
<tr>
<td>Close current project</td>
<td>File ➤ New ➤ Minitab Project</td>
<td>File ➤ Open Project</td>
</tr>
<tr>
<td>Copy, delete, rename, or print Session window output or graphs</td>
<td>Window ➤ Project Manager ➤ Session folder</td>
<td></td>
</tr>
<tr>
<td>Create macros using commands</td>
<td>Window ➤ Project Manager ➤ History folder</td>
<td></td>
</tr>
<tr>
<td>Create new project</td>
<td>File ➤ New ➤ Minitab Project</td>
<td></td>
</tr>
<tr>
<td>Edit and execute commands used previously</td>
<td>Edit ➤ Command Line Editor</td>
<td></td>
</tr>
<tr>
<td>Edit last dialog box</td>
<td>Edit ➤ Edit Last Dialog</td>
<td></td>
</tr>
<tr>
<td>Enter or view project description (creator, date, and comments)</td>
<td>File ➤ Project Description</td>
<td></td>
</tr>
<tr>
<td>Exit MINITAB</td>
<td>File ➤ Exit</td>
<td></td>
</tr>
</tbody>
</table>
**Quick Reference**

To... | Choose...
---|---
Generate, arrange, and edit reports in ReportPad | Window ➤ Project Manager ➤ ReportPad folder
Jump to specific Session window output | Window ➤ Project Manager ➤ Session folder
Manage graphs (save, copy, print, tile, rename, or append to ReportPad) | Window ➤ Project Manager ➤ Graphs folder
Open existing project | File ➤ Open Project
Open project-related, non-MINITAB files, documents, and Internet URLs | Window ➤ Project Manager ➤ Related Documents folder
Repeat complex command sequences | Window ➤ Project Manager ➤ History folder
Run Exec file (type of MINITAB macro) | File ➤ Other Files ➤ Run an Exec
Save project | File ➤ Save Project
File ➤ Save Project As
View automatically updated summary of current worksheet | Window ➤ Project Manager ➤ Worksheet folder(s)

**Worksheets**

To... | Choose...
---|---
Change data-entry direction (horizontal or vertical) | Editor ➤ Worksheet ➤ Change Entry Direction
Close worksheet | File ➤ Close Worksheet
Copy worksheet to new worksheet or append to existing worksheet | Data ➤ Copy ➤ Worksheet to Worksheet
Edit worksheet links (manage links, get external data, and execute external commands) | Edit ➤ Worksheet Links
Enter or view worksheet description (creator, dates, and comments) | Editor ➤ Worksheet ➤ Description
Merge worksheets | Data ➤ Merge Worksheets
Open existing worksheet | File ➤ Open Worksheet
Open new worksheet | File ➤ New ➤ Minitab Worksheet
Print worksheet | File ➤ Print Worksheet
<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save current worksheet with new name</td>
<td>File ➤ Save Current Worksheet As</td>
</tr>
<tr>
<td>Save current worksheet</td>
<td>File ➤ Save Current Worksheet</td>
</tr>
<tr>
<td>Split worksheet</td>
<td>Data ➤ Split Worksheet</td>
</tr>
<tr>
<td>Subset all or part of worksheet and copy to a new worksheet</td>
<td>Data ➤ Subset Worksheet</td>
</tr>
</tbody>
</table>

**Toolbars and menus**

<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Assign keyboard shortcut to command</td>
<td>Tools ➤ Customize, then click Keyboard tab</td>
</tr>
<tr>
<td>Create or delete toolbar</td>
<td>Tools ➤ Customize, then click Toolbars tab</td>
</tr>
<tr>
<td>Customize menu, submenu, menu bar, or toolbar</td>
<td>Tools ➤ Customize, then click Commands, Toolbars, or Menu tab</td>
</tr>
<tr>
<td>Display or hide toolbar</td>
<td>Tools ➤ Customize, then click Toolbars tab</td>
</tr>
<tr>
<td>Display toolbar buttons with large icons</td>
<td>Tools ➤ Customize, then click Options tab</td>
</tr>
<tr>
<td>Hide or show status bar</td>
<td>Tools ➤ Status Bar</td>
</tr>
<tr>
<td>Hide or show toolbar</td>
<td>Tools ➤ Toolbars</td>
</tr>
<tr>
<td>Manage user-specific settings</td>
<td>Tools ➤ Manage Profiles</td>
</tr>
<tr>
<td>Reset MINITAB menus</td>
<td>Tools ➤ Customize, then click Menu tab</td>
</tr>
<tr>
<td>Set options in MINITAB to change defaults to your preferences</td>
<td>Tools ➤ Options</td>
</tr>
<tr>
<td>Show or hide screen tips or shortcut keys</td>
<td>Tools ➤ Customize, then click Options tab</td>
</tr>
</tbody>
</table>

**Columns, rows, and cells**

<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clear contents of selected cells; leave empty cells or missing-value symbols in their place</td>
<td>Edit ➤ Clear Cells</td>
</tr>
<tr>
<td>Combine two or more text columns side by side in new column</td>
<td>Data ➤ Concatenate</td>
</tr>
<tr>
<td>To...</td>
<td>Choose...</td>
</tr>
<tr>
<td>---------------------------------------------------------------------</td>
<td>-----------------------------------------------</td>
</tr>
<tr>
<td>Copy columns, constants, and matrices</td>
<td>Data ➤ Copy</td>
</tr>
<tr>
<td>Copy contents of selected cells to clipboard</td>
<td>Edit ➤ Copy Cells</td>
</tr>
<tr>
<td>Cut cells from worksheet and copy to clipboard</td>
<td>Edit ➤ Cut Cells</td>
</tr>
<tr>
<td>Delete cells from worksheet, moving up other rows in column</td>
<td>Edit ➤ Delete Cells</td>
</tr>
<tr>
<td>Delete rows from the worksheet</td>
<td>Data ➤ Delete Rows</td>
</tr>
<tr>
<td>Enter or view column description</td>
<td>Editor ➤ Column ➤ Description</td>
</tr>
<tr>
<td>Erase columns, constants, and matrices</td>
<td>Data ➤ Erase Variables</td>
</tr>
<tr>
<td>Format columns (data type, width, standard width for all columns in worksheet, hide or unhide, and define value order)</td>
<td>Editor ➤ Format Column</td>
</tr>
<tr>
<td></td>
<td>Editor ➤ Column</td>
</tr>
<tr>
<td>Go to designated cell</td>
<td>Editor ➤ Go To...</td>
</tr>
<tr>
<td>Go to next column, active cell, or next/previous brushed row</td>
<td>Editor ➤ Go To ➤ choose item</td>
</tr>
<tr>
<td>Insert empty cell above selected cell</td>
<td>Editor ➤ Insert Cell</td>
</tr>
<tr>
<td>Insert empty column to left of selected column</td>
<td>Editor ➤ Insert Column</td>
</tr>
<tr>
<td>Insert empty row above selected row</td>
<td>Editor ➤ Insert Row</td>
</tr>
<tr>
<td>Move selected columns to left of designated column, or after last column in use</td>
<td>Editor ➤ Move Columns</td>
</tr>
<tr>
<td>Paste contents of clipboard into selected cells</td>
<td>Edit ➤ Paste Cells</td>
</tr>
<tr>
<td>Select all cells in worksheet</td>
<td>Edit ➤ Select All Cells</td>
</tr>
<tr>
<td>Sort columns and store them in original columns, other columns you specify, or new worksheet</td>
<td>Data ➤ Sort</td>
</tr>
<tr>
<td>Stack rows into columns</td>
<td>Data ➤ Stack ➤ Rows</td>
</tr>
</tbody>
</table>
### Data manipulation

<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
</table>
| Stack single columns or blocks of columns | Data ➤ Stack ➤ Columns  
Data ➤ Stack ➤ Blocks of Columns |
| Transpose columns into rows and store in new worksheet or at end of current worksheet | Data ➤ Transpose Columns |
| Unstack columns | Data ➤ Unstack Columns |

<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculate column statistics, such as mean, median, or standard deviation</td>
<td>Calc ➤ Column Statistics</td>
</tr>
<tr>
<td>Calculate probability densities (pdf), cumulative probabilities (cdf), and inverse cumulative probabilities (invcdf) for chosen distribution</td>
<td>Calc ➤ Probability Distributions</td>
</tr>
<tr>
<td>Calculate row statistics, such as mean, median, or standard deviation, for each row of chosen variables</td>
<td>Calc ➤ Row Statistics</td>
</tr>
<tr>
<td>Change value or set of values to new values (numeric, text, or date/time data to the same or a different type of data, or use conversion table)</td>
<td>Data ➤ Code</td>
</tr>
<tr>
<td>Change data type to/from numeric, text, or date/time</td>
<td>Data ➤ Change Data Type</td>
</tr>
<tr>
<td>Create mesh data for 3D plots</td>
<td>Calc ➤ Make Mesh Data</td>
</tr>
<tr>
<td>Define custom lists for Autofill</td>
<td>Editor ➤ Define Custom Lists</td>
</tr>
<tr>
<td>Define missing value strings for pasted data</td>
<td>Editor ➤ Clipboard Settings</td>
</tr>
<tr>
<td>Display columns, constants, or matrices in Session window</td>
<td>Data ➤ Display Data</td>
</tr>
</tbody>
</table>
| Extract one or more parts of date/time data—for example, quarter and year—and put in another column | Data ➤ Extract from Date/Time ➤ To Numeric  
Data ➤ Extract from Date/Time ➤ To Text |
| Find/replace data | Editor ➤ Find  
Editor ➤ Replace |
<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Generate column of ranks for variable</td>
<td>Data ➤ Rank</td>
</tr>
<tr>
<td>Generate random data for many distributions, including normal, chi-square, binomial, and Weibull</td>
<td>Calc ➤ Random Data</td>
</tr>
<tr>
<td>Make indicator (dummy) variables</td>
<td>Calc ➤ Make Indicator Variables</td>
</tr>
<tr>
<td>Make patterned data (simple or arbitrary set of numbers, text values, and simple or arbitrary set of date/time values)</td>
<td>Calc ➤ Make Patterned Data</td>
</tr>
<tr>
<td>Set starting point for random data generator</td>
<td>Calc ➤ Set Base</td>
</tr>
<tr>
<td>Standardize (center and scale) columns of data</td>
<td>Calc ➤ Standardize</td>
</tr>
<tr>
<td>Use calculator to do arithmetic operations, comparison operations, logical operations, functions, and column and row operations</td>
<td>Calc ➤ Calculator</td>
</tr>
<tr>
<td>Work with matrices</td>
<td>Calc ➤ Matrices</td>
</tr>
</tbody>
</table>

### Data import and export

<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Copy, cut, or paste text in Session window</td>
<td>Edit ➤ Copy</td>
</tr>
<tr>
<td>Enable or disable command language</td>
<td>Editor ➤ Enable Commands</td>
</tr>
<tr>
<td>Find/replace output contents</td>
<td>Editor ➤ Find</td>
</tr>
<tr>
<td>Make output editable or uneditable</td>
<td>Editor ➤ Output Editable</td>
</tr>
<tr>
<td>Print Session window</td>
<td>File ➤ Print Session Window</td>
</tr>
<tr>
<td>Save Session window output as TXT, RTF, HTM, HTML, or LIS file</td>
<td>File ➤ Save Session Window As</td>
</tr>
<tr>
<td>Scroll through output by command</td>
<td>Editor ➤ Next</td>
</tr>
<tr>
<td></td>
<td>Editor ➤ Previous</td>
</tr>
</tbody>
</table>
### Chapter 11 Quick Reference

#### Meet MINITAB

**Statistics**

**To...** | **Choose...**
---|---
Select entire contents of Session window | Edit ➤ Select All
Set fonts to be used in Session window | Editor ➤ Apply Font
View Session window | Window ➤ Session

### Statistics

**To perform this analysis...** | **Choose...**
---|---
**Basic statistics**
Calculate column statistics, such as mean, median, or standard deviation | Calc ➤ Column Statistics
Calculate row statistics, such as mean, median, or standard deviation, for each row of chosen variables | Calc ➤ Row Statistics
Descriptive statistics | Stat ➤ Basic Statistics ➤
- Display Descriptive Statistics
- Store Descriptive Statistics
- Graphical Summary
Z- or t-tests | Stat ➤ Basic Statistics ➤
- 1-Sample Z
- 1-Sample t
- 2-Sample t
- Paired t
1 or 2 proportions | Stat ➤ Basic Statistics ➤
- 1 Proportion
- 2 Proportions
Equality of 2 variances | Stat ➤ Basic Statistics ➤ 2 Variances
Correlation or covariance | Stat ➤ Basic Statistics ➤
- Correlation
- Covariance
Normality test | Stat ➤ Basic Statistics ➤ Normality Test
## To perform this analysis... Choose...

### Regression

<table>
<thead>
<tr>
<th>Regression (simple/multiple, stepwise, best subsets, or fitted line plot)</th>
<th>Stat ➤ Regression ➤ Regression ➤ Stepwise ➤ Best Subsets ➤ Fitted Line Plot</th>
</tr>
</thead>
<tbody>
<tr>
<td>Partial least squares</td>
<td>Stat ➤ Regression ➤ Partial Least Squares</td>
</tr>
<tr>
<td>Logistic regression</td>
<td>Stat ➤ Regression ➤ Binary Logistic Regression ➤ Ordinal Logistic Regression ➤ Nominal Logistic Regression</td>
</tr>
</tbody>
</table>

### ANOVA (analysis of variance)

<table>
<thead>
<tr>
<th>Analysis of variance</th>
<th>Stat ➤ ANOVA ➤ One-Way ➤ One-Way (Unstacked) ➤ Two-Way ➤ Balanced ANOVA ➤ General Linear Model ➤ Fully Nested ANOVA</th>
</tr>
</thead>
<tbody>
<tr>
<td>Multivariate ANOVA</td>
<td>Stat ➤ ANOVA ➤ Balanced MANOVA ➤ General MANOVA</td>
</tr>
<tr>
<td>Graphical analysis</td>
<td>Stat ➤ ANOVA ➤ Analysis of Means ➤ Interval Plot ➤ Main Effects Plot ➤ Interactions Plot</td>
</tr>
<tr>
<td>Test for equal variances</td>
<td>Stat ➤ ANOVA ➤ Test for Equal Variances</td>
</tr>
<tr>
<td>To perform this analysis...</td>
<td>Choose...</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td><strong>DOE (design of experiments)</strong></td>
<td></td>
</tr>
<tr>
<td>Factorial designs (create, analyze, or plot)</td>
<td>Stat ➤ DOE ➤ Factorial ➤</td>
</tr>
<tr>
<td></td>
<td>Create Factorial Design</td>
</tr>
<tr>
<td></td>
<td>Define Custom Factorial Design</td>
</tr>
<tr>
<td></td>
<td>Pre-Process Responses for Analyze Variability</td>
</tr>
<tr>
<td></td>
<td>Analyze Factorial Design</td>
</tr>
<tr>
<td></td>
<td>Analyze Variability</td>
</tr>
<tr>
<td></td>
<td>Factorial Plots</td>
</tr>
<tr>
<td></td>
<td>Contour/Surface Plots</td>
</tr>
<tr>
<td></td>
<td>Overlaid Contour Plot</td>
</tr>
<tr>
<td></td>
<td>Response Optimizer</td>
</tr>
<tr>
<td>Response surface designs (create, analyze, or plot)</td>
<td>Stat ➤ DOE ➤ Response Surface ➤</td>
</tr>
<tr>
<td></td>
<td>Create Response Surface Design</td>
</tr>
<tr>
<td></td>
<td>Define Custom Response Surface Design</td>
</tr>
<tr>
<td></td>
<td>Select Optimal Design</td>
</tr>
<tr>
<td></td>
<td>Analyze Response Surface Design</td>
</tr>
<tr>
<td></td>
<td>Contour/Surface Plots</td>
</tr>
<tr>
<td></td>
<td>Overlaid Contour Plot</td>
</tr>
<tr>
<td></td>
<td>Response Optimizer</td>
</tr>
<tr>
<td>Mixture designs (create, analyze, or plot)</td>
<td>Stat ➤ DOE ➤ Mixture ➤</td>
</tr>
<tr>
<td></td>
<td>Create Mixture Design</td>
</tr>
<tr>
<td></td>
<td>Define Custom Mixture Design</td>
</tr>
<tr>
<td></td>
<td>Select Optimal Design</td>
</tr>
<tr>
<td></td>
<td>Simplex Design Plot</td>
</tr>
<tr>
<td></td>
<td>Factorial Plots</td>
</tr>
<tr>
<td></td>
<td>Analyze Mixture Design</td>
</tr>
<tr>
<td></td>
<td>Response Trace Plot</td>
</tr>
<tr>
<td></td>
<td>Contour/Surface Plots</td>
</tr>
<tr>
<td></td>
<td>Overlaid Contour Plot</td>
</tr>
<tr>
<td></td>
<td>Response Optimizer</td>
</tr>
<tr>
<td>Taguchi designs (create, analyze, or plot)</td>
<td>Stat ➤ DOE ➤ Taguchi ➤</td>
</tr>
<tr>
<td></td>
<td>Create Taguchi Design</td>
</tr>
<tr>
<td></td>
<td>Define Custom Taguchi Design</td>
</tr>
<tr>
<td></td>
<td>Analyze Taguchi Design</td>
</tr>
<tr>
<td></td>
<td>Predict Taguchi Results</td>
</tr>
<tr>
<td>To perform this analysis...</td>
<td>Choose...</td>
</tr>
<tr>
<td>----------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td><strong>Control charts</strong></td>
<td></td>
</tr>
<tr>
<td>Box-Cox transformation</td>
<td>Stat ➤ Control Charts ➤ Box-Cox Transformation</td>
</tr>
<tr>
<td>Variables charts for data in subgroups</td>
<td>Stat ➤ Control Charts ➤ Variables Charts for Subgroups ➤</td>
</tr>
<tr>
<td></td>
<td>Xbar-R</td>
</tr>
<tr>
<td></td>
<td>Xbar-S</td>
</tr>
<tr>
<td></td>
<td>I-MR-R/S (Between/Within)</td>
</tr>
<tr>
<td></td>
<td>Xbar</td>
</tr>
<tr>
<td></td>
<td>R</td>
</tr>
<tr>
<td></td>
<td>S</td>
</tr>
<tr>
<td></td>
<td>Zone</td>
</tr>
<tr>
<td>Variables charts for individual data points</td>
<td>Stat ➤ Control Charts ➤ Variables Charts for Individuals ➤</td>
</tr>
<tr>
<td></td>
<td>I-MR</td>
</tr>
<tr>
<td></td>
<td>Z-MR</td>
</tr>
<tr>
<td></td>
<td>Individuals</td>
</tr>
<tr>
<td></td>
<td>Moving Range</td>
</tr>
<tr>
<td>Attributes charts</td>
<td>Stat ➤ Control Charts ➤ Attributes Charts ➤</td>
</tr>
<tr>
<td></td>
<td>P</td>
</tr>
<tr>
<td></td>
<td>NP</td>
</tr>
<tr>
<td></td>
<td>C</td>
</tr>
<tr>
<td></td>
<td>U</td>
</tr>
<tr>
<td>Time-weighted charts</td>
<td>Stat ➤ Control Charts ➤ Time-Weighted Charts ➤</td>
</tr>
<tr>
<td></td>
<td>Moving Average</td>
</tr>
<tr>
<td></td>
<td>EWMA</td>
</tr>
<tr>
<td></td>
<td>CUSUM</td>
</tr>
<tr>
<td>Multivariate control charts</td>
<td>Stat ➤ Control Charts ➤ Multivariate Charts ➤</td>
</tr>
<tr>
<td></td>
<td>Tsquared-Generalized Variance</td>
</tr>
<tr>
<td></td>
<td>Tsquared</td>
</tr>
<tr>
<td></td>
<td>Generalized Variance</td>
</tr>
<tr>
<td></td>
<td>Multivariate EWMA</td>
</tr>
</tbody>
</table>
## Quality tools

<table>
<thead>
<tr>
<th>To perform this analysis...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Charts</strong></td>
<td>Stat ➤ Quality Tools ➤ Run Chart</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Process capability</strong></td>
<td>Stat ➤ Quality Tools ➤ Individual Distribution Identification</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Measurement system analysis</strong></td>
<td>Stat ➤ Quality Tools ➤ Gage Study ➤ Gage Run Chart</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Attribute agreement analysis</strong></td>
<td>Stat ➤ Quality Tools ➤ Attribute Agreement Analysis</td>
</tr>
</tbody>
</table>

## Reliability/survival

<table>
<thead>
<tr>
<th>To perform this analysis...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Test plans</strong></td>
<td>Stat ➤ Reliability/Survival ➤ Demonstration Test Plans</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Distribution analysis – right or arbitrary censoring</strong></td>
<td>Stat ➤ Reliability/Survival ➤ Distribution Analysis ➤ Distribution ID Plot</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Growth curves</strong></td>
<td>Stat ➤ Reliability/Survival ➤ Parametric Growth Curve</td>
</tr>
<tr>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Regression with life data</strong></td>
<td>Stat ➤ Reliability/Survival ➤ Regression with Life Data</td>
</tr>
<tr>
<td><strong>Accelerated life testing</strong></td>
<td>Stat ➤ Reliability/Survival ➤ Accelerated Life Testing</td>
</tr>
<tr>
<td>To perform this analysis...</td>
<td>Choose...</td>
</tr>
<tr>
<td>-----------------------------</td>
<td>-----------</td>
</tr>
<tr>
<td>Probit analysis</td>
<td>Stat ➤ Reliability/Survival ➤ Probit Analysis</td>
</tr>
<tr>
<td><strong>Multivariate</strong></td>
<td></td>
</tr>
<tr>
<td>Principal components and factor analysis</td>
<td>Stat ➤ Multivariate ➤ Principal Components Factor Analysis</td>
</tr>
<tr>
<td>Cluster analysis</td>
<td>Stat ➤ Multivariate ➤ Cluster Observations Cluster Variables Cluster K-Means</td>
</tr>
<tr>
<td>Discriminant analysis</td>
<td>Stat ➤ Multivariate ➤ Discriminant Analysis</td>
</tr>
<tr>
<td>Correspondence analysis</td>
<td>Stat ➤ Multivariate ➤ Simple Correspondence Analysis Multiple Correspondence Analysis</td>
</tr>
<tr>
<td><strong>Time series</strong></td>
<td></td>
</tr>
<tr>
<td>Time series plot</td>
<td>Stat ➤ Time Series ➤ Time Series Plot</td>
</tr>
<tr>
<td>Ad hoc model fitting techniques</td>
<td>Stat ➤ Time Series ➤ Trend Analysis Decomposition Moving Average Single Exp Smoothing Double Exp Smoothing Winters’ Method</td>
</tr>
<tr>
<td>Differences and lag</td>
<td>Stat ➤ Time Series ➤ Differences Lag</td>
</tr>
<tr>
<td>Correlation analysis</td>
<td>Stat ➤ Time Series ➤ Autocorrelation Partial Autocorrelation Cross Correlation</td>
</tr>
<tr>
<td>ARIMA</td>
<td>Stat ➤ Time Series ➤ ARIMA</td>
</tr>
<tr>
<td><strong>Tables</strong></td>
<td></td>
</tr>
<tr>
<td>Tally variables</td>
<td>Stat ➤ Tables ➤ Tally Individual Variables</td>
</tr>
<tr>
<td>Cross-tabulation and chi-square</td>
<td>Stat ➤ Tables ➤ Cross-Tabulation and Chi-Square</td>
</tr>
</tbody>
</table>
### To perform this analysis...

<table>
<thead>
<tr>
<th>Test Type</th>
<th>Stat ➤ Nonparametrics ➤</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chi-square test</td>
<td>1-Sample Sign</td>
</tr>
<tr>
<td></td>
<td>1-Sample Wilcoxon</td>
</tr>
<tr>
<td></td>
<td>Mann-Whitney</td>
</tr>
<tr>
<td>Descriptive statistics</td>
<td>Stat ➤ Nonparametrics ➤</td>
</tr>
<tr>
<td></td>
<td>1-Sample Sign</td>
</tr>
<tr>
<td></td>
<td>1-Sample Wilcoxon</td>
</tr>
<tr>
<td></td>
<td>Mann-Whitney</td>
</tr>
<tr>
<td>Nonparametrics</td>
<td>Stat ➤ Nonparametrics ➤</td>
</tr>
<tr>
<td></td>
<td>Kruskal-Wallis</td>
</tr>
<tr>
<td></td>
<td>Mood’s Median Test</td>
</tr>
<tr>
<td></td>
<td>Friedman</td>
</tr>
<tr>
<td>Analysis of variance by ranks</td>
<td>Stat ➤ Nonparametrics ➤</td>
</tr>
<tr>
<td></td>
<td>Kruskal-Wallis</td>
</tr>
<tr>
<td></td>
<td>Mood’s Median Test</td>
</tr>
<tr>
<td></td>
<td>Friedman</td>
</tr>
<tr>
<td>Test of randomness (runs test)</td>
<td>Stat ➤ Nonparametrics ➤</td>
</tr>
<tr>
<td></td>
<td>Runs Test</td>
</tr>
<tr>
<td>Pairwise statistics</td>
<td>Stat ➤ Nonparametrics ➤</td>
</tr>
<tr>
<td></td>
<td>Pairwise Averages</td>
</tr>
<tr>
<td></td>
<td>Pairwise Differences</td>
</tr>
<tr>
<td></td>
<td>Pairwise Slopes</td>
</tr>
</tbody>
</table>

### Exploratory data analysis (EDA)

<table>
<thead>
<tr>
<th>Plot Type</th>
<th>Stat ➤ EDA ➤</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Stem-and-Leaf</td>
</tr>
<tr>
<td></td>
<td>Boxplot</td>
</tr>
<tr>
<td>Analysis</td>
<td>Stat ➤ EDA ➤</td>
</tr>
<tr>
<td></td>
<td>Letter Values</td>
</tr>
<tr>
<td></td>
<td>Median Polish</td>
</tr>
<tr>
<td></td>
<td>Resistant Line</td>
</tr>
<tr>
<td></td>
<td>Resistant Smooth</td>
</tr>
<tr>
<td></td>
<td>Rootogram</td>
</tr>
</tbody>
</table>

### Power and sample size

<table>
<thead>
<tr>
<th>Test Type</th>
<th>Stat ➤ Power and Sample Size ➤</th>
</tr>
</thead>
<tbody>
<tr>
<td>Z- and t-tests</td>
<td>1-Sample Z</td>
</tr>
<tr>
<td></td>
<td>1-Sample t</td>
</tr>
<tr>
<td></td>
<td>2-Sample t</td>
</tr>
<tr>
<td>1 or 2 proportion</td>
<td>1 Proportion</td>
</tr>
<tr>
<td></td>
<td>2 Proportions</td>
</tr>
</tbody>
</table>
### To perform this analysis...  

<table>
<thead>
<tr>
<th>Analysis</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>One-way ANOVA</td>
<td>Stat ➤ Power and Sample Size ➤ One-Way ANOVA</td>
</tr>
<tr>
<td>Factorial design</td>
<td>Stat ➤ Power and Sample Size ➤ 2-Level Factorial Design Plackett Burman Design</td>
</tr>
</tbody>
</table>

### Graphs

#### To...

<table>
<thead>
<tr>
<th>Graph Task</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Examine relationships between pairs of variables</td>
<td>Graph ➤ Scatterplot Matrix Plot Marginal Plot</td>
</tr>
<tr>
<td>Examine and compare distributions</td>
<td>Graph ➤ Histogram Dotplot Stem-and-Leaf Probability Plot Empirical CDF Boxplot</td>
</tr>
<tr>
<td>Compare summaries or individual values of variables</td>
<td>Graph ➤ Boxplot Interval Plot Individual Value Plot Bar Chart Pie Chart</td>
</tr>
<tr>
<td>Assess distributions of counts</td>
<td>Graph ➤ Bar Chart Pie Chart</td>
</tr>
<tr>
<td>Plot a series of data over time</td>
<td>Graph ➤ Time Series Plot Area Graph Scatterplot</td>
</tr>
<tr>
<td>Examine relationships among three variables</td>
<td>Graph ➤ Contour Plot 3D Scatterplot 3D Surface Plot</td>
</tr>
</tbody>
</table>
## Chapter 11 Quick Reference

### To... | Choose...
---|---
Display character graphs (must be added via Tools ➤ Customize ➤ Menu) | Character Graphs ➤ choose graph

### Graph windows

#### To... | Choose...
---|---
Add gridlines, reference lines, data labels, titles, or other items to graph | Editor ➤ Add
Add variables to brushing table | Editor ➤ Set ID Variables
Bring selected annotation element to front or send to back | Editor ➤ Annotation ➤ Bring to Front
Brush graphs | Editor ➤ Brush
Change 3D Surface Plot lighting (only available via 3D Graph Tools toolbar) | Tools ➤ Toolbars ➤ 3D Graph Tools
Copy command language of graph, including for editing | Editor ➤ Copy Command Language
Copy graph to paste into another application | Edit ➤ Copy Graph
Copy selected graph text | Editor ➤ Copy Text
Create column that identifies brushed rows | Editor ➤ Create Indicator Variables
Deselect graph element | Editor ➤ Select
Duplicate annotation | Editor ➤ Annotation ➤ Duplicate Annotation
Duplicate graph | Editor ➤ Duplicate Graph
Edit selected element of graph | Editor ➤ Edit selected element
Layout different graphs on same page | Editor ➤ Layout Tool
Make similar graph by changing only variables | Editor ➤ Make Similar Graph
Open graph | File ➤ Open Graph
Panel graphs of different groups in same graph window | Editor ➤ Panel
Print graph | File ➤ Print Graph
<table>
<thead>
<tr>
<th>To...</th>
<th>Choose...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rotate 3D graph (only available via 3D Graph Tools toolbar)</td>
<td>Tools ➤ Toolbars ➤ 3D Graph Tools</td>
</tr>
<tr>
<td>Rotate selected annotation element</td>
<td>Editor ➤ Annotation ➤ Rotate Left or Rotate Right</td>
</tr>
<tr>
<td>Save graph (MINITAB MGF, JPG, TIF, PNG, or Windows BMP)</td>
<td>File ➤ Save Graph As</td>
</tr>
<tr>
<td>Select graph element for editing</td>
<td>Editor ➤ Select Item ➤</td>
</tr>
<tr>
<td>Show or hide graph annotation toolbar</td>
<td>Editor ➤ Annotation ➤ Graph Annotation Tools</td>
</tr>
<tr>
<td>Update graph when data change</td>
<td>Editor ➤ Update</td>
</tr>
<tr>
<td>View exact xy coordinates of point on graphs with standard two-variable regions</td>
<td>Editor ➤ Crosshairs</td>
</tr>
<tr>
<td>View exact xyz coordinates of point on factorial, response surface, or mixture contour plots</td>
<td>Editor ➤ Plant Flag</td>
</tr>
<tr>
<td>Zoom in and out on graph</td>
<td>Editor ➤ Zoom</td>
</tr>
</tbody>
</table>
Index

Numerics

3D Graph Tools toolbar 11-4

A

adding data to a worksheet 4-5
analysis of variance 3-4
Tukey’s multiple comparison test 3-4
analyzing data 3-1
annotating graph layout 2-13
annotation, automatic 9-2
ANOVA
see analysis of variance
Append to Report 7-2
arithmetic functions
see Calculator
arrow, data entry 4-5
assessing quality 4-1
Autofill 4-5
automatic footnote, creating 9-2
automating an analysis 6-3, 6-6

B

boxplots of data 3-5
built-in graphs 2-1, 3-1
generating 3-5

calculating 4-8
center line 4-2
interpreting 4-8
tukey's 3-4
analyzing 3-1
annotating 2-13
annotation, automatic 9-2
ANOVA
see analysis of variance
Append to Report 7-2
arithmetic functions
see Calculator
arrow, data entry 4-5
assessing quality 4-1
Autofill 4-5
automatic footnote, creating 9-2
automating an analysis 6-3, 6-6

C

Calculator 8-9
capability analysis 4-8
center line 4-2
interpreting 4-8
changing defaults 9-2
coding data 8-8
columns 1-5, 11-5
inserting 8-9
naming 8-8
number 1-5
stacking 8-6
Command Line Editor 6-5
copying and pasting 8-4
date/time 11-5
forms 11-5
numeric 11-5
replacing 8-8
stacking 8-6
text 11-5
types 1-5, 11-5
data entry arrow 4-5
data folder, setting default 1-5
data sets, sample 11-5
Data window 1-3
date/time data 11-5
default settings
changing 9-2
data folder 1-5
graphs 2-6
restoring 9-2, 9-6
descriptive statistics, displaying 3-2
design of experiments (DOE) 5-1
Display Descriptive Statistics 3-2
DOE 5-1

data
adding to a worksheet 4-5
analyzing 3-1
coding 8-8
copying and pasting 8-4
date/time 11-5
forms 11-5
numeric 11-5
replacing 8-8
stacking 8-6
text 11-5
types 1-5, 11-5
data entry arrow 4-5
data folder, setting default 1-5
data sets, sample 11-5
Data window 1-3
date/time data 11-5
default settings
changing 9-2
data folder 1-5
graphs 2-6
restoring 9-2, 9-6
descriptive statistics, displaying 3-2
design of experiments (DOE) 5-1
Display Descriptive Statistics 3-2
DOE 5-1

effects plots 5-8
Embedded Graph Editor 7-7
environment, in MINITAB 11-2
Excel, merging data into worksheet 8-3
Exec file 6-6
experimental designs 5-1

Meet MINITAB

1-1
<table>
<thead>
<tr>
<th>F</th>
<th>G</th>
<th>I</th>
</tr>
</thead>
<tbody>
<tr>
<td>factorial designs 5-1</td>
<td>Factorial Designs toolbar 11-4</td>
<td>individual value plot 2-2, 3-5</td>
</tr>
<tr>
<td>analyzing 5-6</td>
<td>Graph Annotation Tools toolbar 11-4</td>
<td>interpreting 2-4</td>
</tr>
<tr>
<td>creating 5-2</td>
<td>Graph Editing toolbar 11-4</td>
<td>information, resources 10-2</td>
</tr>
<tr>
<td>effects plots 5-8</td>
<td>Graph folder 11-3</td>
<td>inserting a column 8-9</td>
</tr>
<tr>
<td>entering data 5-5</td>
<td>Graph windows 11-2</td>
<td>interaction plot 5-9</td>
</tr>
<tr>
<td>fitting a model 5-6</td>
<td></td>
<td>Internet, Minitab on the 10-3</td>
</tr>
<tr>
<td>interaction plot 5-9</td>
<td>main effects plot 5-9</td>
<td></td>
</tr>
<tr>
<td>main effects plot 5-9</td>
<td>naming factors 5-4</td>
<td></td>
</tr>
<tr>
<td>naming factors 5-4</td>
<td>randomizing run order 5-4</td>
<td></td>
</tr>
<tr>
<td>randomizing run order 5-4</td>
<td>selecting 5-2</td>
<td></td>
</tr>
<tr>
<td>Factorial Designs toolbar 11-4</td>
<td>Factorial plots 5-9</td>
<td></td>
</tr>
<tr>
<td>factorial plots 5-9</td>
<td>Factorial plots 5-9</td>
<td></td>
</tr>
<tr>
<td>files</td>
<td>Graph Annotation Tools toolbar 11-4</td>
<td>individual value plot 2-2, 3-5</td>
</tr>
<tr>
<td>HTML format 7-6</td>
<td>Graph Editing toolbar 11-4</td>
<td>interpreting 2-4</td>
</tr>
<tr>
<td>merging 8-3</td>
<td>Graph folder 11-3</td>
<td>information, resources 10-2</td>
</tr>
<tr>
<td>MPJ file type 2-14</td>
<td>Graph windows 11-2</td>
<td>inserting a column 8-9</td>
</tr>
<tr>
<td>MTB file type 6-7</td>
<td></td>
<td>interaction plot 5-9</td>
</tr>
<tr>
<td>MTW file type 8-2</td>
<td>main effects plot 5-9</td>
<td>Internet, Minitab on the 10-3</td>
</tr>
<tr>
<td>opening a worksheet 8-2</td>
<td>naming factors 5-4</td>
<td></td>
</tr>
<tr>
<td>RTF format 7-6, 7-7</td>
<td>randomizing run order 5-4</td>
<td></td>
</tr>
<tr>
<td>saving projects 2-13</td>
<td>selecting 5-2</td>
<td></td>
</tr>
<tr>
<td>text 8-4</td>
<td>Factorial plots 5-9</td>
<td></td>
</tr>
<tr>
<td>types used by Minitab 8-2</td>
<td>Factorial plots 5-9</td>
<td></td>
</tr>
<tr>
<td>XLS format 8-3</td>
<td>Factorial plots 5-9</td>
<td></td>
</tr>
<tr>
<td>folder</td>
<td>Factorial plots 5-9</td>
<td></td>
</tr>
<tr>
<td>Graph 11-3</td>
<td>Factorial plots 5-9</td>
<td></td>
</tr>
<tr>
<td>History 6-5, 11-3</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>Related Documents 11-4</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>ReportPad 7-2, 11-4</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>Session 11-3</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>setting default 1-5</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>Worksheet 11-4</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>font, changing in ReportPad 7-5</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>footnote</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>adding to graphs 2-10</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>creating automatic 9-2</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>forms of data 11-5</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>four-in-one residual plot 3-8</td>
<td>Factorial designs 5-1</td>
<td></td>
</tr>
<tr>
<td>G</td>
<td>H</td>
<td>I</td>
</tr>
<tr>
<td>adding reference line 4-7</td>
<td>Help 10-1</td>
<td>individual value plot 2-2, 3-5</td>
</tr>
<tr>
<td>adding to ReportPad 7-2</td>
<td>accessing 2-8, 10-4</td>
<td>interpreting 2-4</td>
</tr>
<tr>
<td>built-in 2-1, 3-1, 3-5</td>
<td>command-specific information</td>
<td>information, resources 10-2</td>
</tr>
<tr>
<td>changing default settings 2-6</td>
<td>10-7</td>
<td>inserting a column 8-9</td>
</tr>
<tr>
<td>editing 2-5, 2-10, 7-8</td>
<td>finding information 10-6</td>
<td>interaction plot 5-9</td>
</tr>
<tr>
<td>editing in another application 7-7</td>
<td>overview 10-4</td>
<td>Internet, Minitab on the 10-3</td>
</tr>
<tr>
<td>embedded editing tools 7-7</td>
<td>session commands 10-10</td>
<td></td>
</tr>
<tr>
<td>gallery 2-2</td>
<td>StatGuide 10-8</td>
<td></td>
</tr>
<tr>
<td>generating session commands</td>
<td>What’s New 10-3</td>
<td></td>
</tr>
<tr>
<td>after editing 6-6</td>
<td>histogram 11-5</td>
<td></td>
</tr>
<tr>
<td>layout tool 2-11</td>
<td>grouped 2-4</td>
<td></td>
</tr>
<tr>
<td>printing 2-13</td>
<td>grouped, interpreting 2-5</td>
<td></td>
</tr>
<tr>
<td>updating 4-5</td>
<td>paneled 2-6</td>
<td></td>
</tr>
<tr>
<td>viewing 3-11</td>
<td>History folder 6-5, 11-3</td>
<td></td>
</tr>
<tr>
<td>grouped histogram 2-4</td>
<td>HTML file format 7-6</td>
<td>multiple comparison of means 3-4</td>
</tr>
<tr>
<td>interpreting 2-5</td>
<td>hypothesis testing 3-6</td>
<td>interpreting 3-6</td>
</tr>
<tr>
<td>M</td>
<td></td>
<td>StatGuide 3-8</td>
</tr>
<tr>
<td>macros 6-6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>main effects plot 5-9</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Manage Profiles 9-6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mathematical functions</td>
<td></td>
<td></td>
</tr>
<tr>
<td>see Calculator</td>
<td></td>
<td></td>
</tr>
<tr>
<td>matrices 11-5</td>
<td></td>
<td></td>
</tr>
<tr>
<td>menu bar 11-4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>merging files 8-3</td>
<td></td>
<td></td>
</tr>
<tr>
<td>missing values 8-6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mixture designs 5-1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>mixture designs 5-1</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Move to Word Processor 7-7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>MPJ file format 2-14</td>
<td></td>
<td></td>
</tr>
<tr>
<td>MTB macro file 6-7</td>
<td></td>
<td></td>
</tr>
<tr>
<td>MTW file format 8-2</td>
<td></td>
<td></td>
</tr>
<tr>
<td>multiple comparison of means 3-4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>interpreting 3-6</td>
<td></td>
<td></td>
</tr>
<tr>
<td>StatGuide 3-8</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Meet MINITAB

N
naming columns 8-8
normal distribution 2-2
normal probability plot of effects 5-8
numeric data 11-5

O
one-way ANOVA 3-4, 3-8
opening a worksheet 1-4, 8-2
options
setting for MINITAB 9-2
setting for tests for special causes 4-3

P
p-value 3-6
paneled histogram 2-6
Pareto chart of effects 5-8
plots
effects 5-8
factorial 5-9
individual value 2-2, 3-5
residual 3-5, 3-7
scatterplot 2-9
preparing a worksheet 8-1
previewing a worksheet 8-5
printing 2-13
process capability 4-8
profiles, managing 9-6
project files, saving 2-13
Project Manager 3-10
Graph folder 11-3
History folder 6-5, 11-3
Info window 8-5
Related Documents 11-4
ReportPad 7-2, 11-4
Session folder 11-3
Show Graphs icon 3-11
Show Session Folder icon 3-10
toolbar 3-10, 11-4
Worksheet folder 11-4

Q
quality 4-1
quick reference 11-6

R
randomizing run order 5-4
ReadMe file 10-3
reference line 4-7
Related Documents folder 11-4
repeating an analysis 6-3, 6-5
replacing values in a worksheet 8-8
replicates 5-3
ReportPad 7-2, 11-4
adding graphs 7-2
adding Session window output 7-3
changing font 7-5
editing 7-5
saving contents 7-6
reports
copying to word processor 7-6
saving 7-6
residual plots 3-5
four-in-one 3-8
histogram of the residuals 3-7
normal probability plot 3-7
residuals versus order 3-7
residuals versus the fitted values 3-7
response surface designs 5-1
Response Surface Designs toolbar 11-4
restoring default settings 9-2, 9-6
rows 1-5
RTF file format 7-6, 7-7
sample data sets 11-5
saving
Execs 6-6
project 2-13
report 7-6
worksheet 8-10
scatterplot 2-9
editing 2-10
interpreting 2-10
Session Command Help 10-10
command-specific information 10-11
finding information 10-10
session commands 6-1
enabling 6-2
generating for edited graph 6-6
using 6-1
Session folder 11-3
Session window 1-3, 11-2
adding output to ReportPad 7-3
command prompt 6-2
viewing output 3-3
setting options 9-2
shortcut keys
assigning 9-5
default 9-6
shortcut menus 11-4
Show Graphs icon 3-11
Show Session Folder icon 3-10
special causes 4-2
specification limits 4-9
stability 4-2
stacking data 8-6
Standard Toolbar 11-4
starting MINITAB 1-3
StatGuide 10-8
accessing 3-8, 10-8
command-specific information 10-9
finding information 10-8
status bar 11-2, 11-4
stored constants 11-5
subgroups 4-3
subscripts 8-7

T
Taguchi designs 5-1
Taguchi Designs toolbar 11-4
target value 4-7, 4-9
interpreting 4-10
technical support 10-3
tests for special causes 4-2
setting options 4-3
text
data 11-5
files 8-4
time data
see date/time data
toolbars 11-2
3D Graph Tools 11-4
creating custom 9-3
DOE 11-4
Factorial Designs 11-4
Graph Annotation Tools 11-4
Graph Editing 11-4
Mixture Designs 11-4
Project Manager 3-10, 11-4
Response Surface Designs 11-4
Standard 11-4
Taguchi Designs 11-4
Worksheet 11-4
Tukey’s multiple comparison test 3-4
interpreting 3-6
StatGuide 3-8
typographical conventions 1-2

V
variables 1-5
entering in a dialog box 2-3
viewing
graphs 3-11
Session window output 3-3

W
Web site 10-3
What’s New file 10-3
window
Data 1-3, 11-2
Graph 11-2
Project Manager 11-3
Session 1-3, 11-2
word processor, copy report to a 7-6
worksheet 1-3
adding data 4-5
Autofill 4-5
copying and pasting data 8-4
entering data 4-5
merging data from Excel 8-3
opening 1-4, 8-2
preparing 8-1
previewing 8-5
saving 8-10
viewing a summary 8-5
Worksheet folder 11-4
Worksheet toolbar 11-4
WWW address 10-3

X
Xbar-S chart 4-3
interpreting 4-5
XLS file format 8-3

U
updating graphs 4-5
**Documentation**

To help you use MINITAB most effectively, Minitab offers a variety of helpful documentation.

**Meet MINITAB:** *Meet MINITAB* is a concise guide to getting started with MINITAB software. You can order *Meet MINITAB* by contacting your nearest Minitab office, or download the electronic version for free from our website. Simply go to www.minitab.com/products/14/documentation.htm and follow the onscreen instructions.

**MINITAB Help:** This comprehensive, convenient source of information is available at the touch of a key or a click of the mouse. In addition to complete menu and dialog box documentation, you can find overviews, examples, guidance for setting up your data, information on calculations and methods, and a glossary.

**MINITAB StatGuide:** The online StatGuide explains how to interpret statistical tables and graphs in a practical, easy-to-understand way. The tone is informal and friendly, and it is easily accessible by right-clicking output or by clicking the icon in the toolbar. From basic statistics, to quality tools, to design of experiments, you’ll get easy-to-understand guidance when you need it.

**Tutorials:** The tutorials help you learn MINITAB quickly. You can find them on the Help menu.

**Easy-to-Print Help Files:** MINITAB now offers Help files in a printable format, complete with table of contents, numbered pages, and an index. Print the files you want as formatted, easy-to-read Word documents.

**Companion Text List:** The Companion Text List, updated continuously, is a resource for statisticians, teachers, and MINITAB users. The CTL is a bibliographical listing of currently available texts that feature MINITAB Statistical Software, including textbooks, textbook supplements, and other related teaching materials. For a complete bibliography, check our Companion Text List.

**MINITAB Handbook, Fourth Edition:** A supplementary text that teaches basic statistics using MINITAB, the Handbook features the creative use of plots, application of standard statistical methods to real data, in-depth exploration of data, and more. To order, please contact your nearest Minitab office.

We appreciate your feedback! If you find errors or problems within any of MINITAB’s documentation, please notify us by e-mailing doc_comments@minitab.com.
Additional MINITAB Products

Minitab offers a collection of software, support materials and services that enable you to manage your quality and process improvement processes. Please contact your nearest Minitab office to receive additional information about the following:

**Process management software:** Minitab Quality Companion™ enables you to manage and coordinate the “soft” tasks of process improvement—such as process mapping, brainstorming, and consensus building.

**Instructional and learning software:** ActivStats® for MINITAB® is innovative multimedia software that presents statistical concepts in a clear and memorable way, then gives you the opportunity to launch MINITAB and explore those concepts through hands-on activities.

**Other language products:** In our continuing effort to support the global community, Minitab has product and documentation offerings in several languages. Presently, French, German, Japanese, and Korean products are available.

**Student product:** MINITAB Student Software is a streamlined and economical version of Professional MINITAB, designed specifically for introductory and business statistics courses. It comes bundled with a wide variety of textbooks from leading textbook publishers.

**Training:** Without question, MINITAB is one of the easiest statistics packages to use, but to fully maximize its power you’ll want to take advantage of the wide variety of training courses that we offer. Sessions are available for beginning to advanced users, and are tailored to address the specific needs of various industries. You can find more information at www.minitab.com/training.

How to Order Additional Products

To order, contact Minitab Inc., Minitab Ltd., Minitab SARL, or your local partner. Contact information is provided on the back cover of this book. Or, visit our web site at http://www.minitab.com.

MINITAB QUALITY COMPANION™ and the MINITAB QUALITY COMPANION logo™ are trademarks of Minitab Inc.
ActivStats® is a registered trademark of Addison-Wesley. All other marks referenced remain the property of their respective owners.